<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://newwest.net/xmlrpc.php" />
<title>New West Roundup for April 24, 2017 &#8211; New West</title>
<meta property="og:title" content="New West Roundup for April 24, 2017"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Today in New West news: making Native America a destination, Trump to order review of Bears Ears and..."/>
<meta property="og:url" content="http://newwest.net/2017/04/24/new-west-roundup-for-april-24-2017/"/>
<meta property="og:site_name" content="New West"/>
<meta property="og:image" content="http://newwest.net/images/blackfeet-nation-indian-reservation-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Today in New West news: making Native America a destination, Trump to order review of Bears Ears and Grand Staircase, expert discusses coal&#039;s decline..."/>
<link rel="canonical" href="http://newwest.net/2017/04/24/new-west-roundup-for-april-24-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New West Roundup for April 24, 2017 - New West" />
<meta property="og:description" content="Today in New West news: making Native America a destination, Trump to order review of Bears Ears and Grand Staircase, expert discusses coal&#039;s decline..." />
<meta property="og:url" content="http://newwest.net/2017/04/24/new-west-roundup-for-april-24-2017/" />
<meta property="og:site_name" content="New West" />
<meta property="article:tag" content="antiquities act" />
<meta property="article:tag" content="bears ears national monument" />
<meta property="article:tag" content="Blackfeet Indian Reservation" />
<meta property="article:tag" content="Bozeman Daily Chronicle" />
<meta property="article:tag" content="CB Insights" />
<meta property="article:tag" content="Center on Global Energy Policy" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="coal" />
<meta property="article:tag" content="Columbia University" />
<meta property="article:tag" content="Crow Indian Reservation" />
<meta property="article:tag" content="denver post" />
<meta property="article:tag" content="department of the interior" />
<meta property="article:tag" content="Friends of Cedar Mesa" />
<meta property="article:tag" content="Grand Staircase-Escalante National Monument" />
<meta property="article:tag" content="India" />
<meta property="article:tag" content="Interior Department" />
<meta property="article:tag" content="Jen Ujifusa" />
<meta property="article:tag" content="Josh Ewing" />
<meta property="article:tag" content="Native America" />
<meta property="article:tag" content="natural gas" />
<meta property="article:tag" content="oil" />
<meta property="article:tag" content="oil and gas" />
<meta property="article:tag" content="President Barack Obama" />
<meta property="article:tag" content="President Bill Clinton" />
<meta property="article:tag" content="President Donald Trump" />
<meta property="article:tag" content="PricewaterhouseCoopers LLP" />
<meta property="article:tag" content="Representative Sharon Stewart-Peregoy" />
<meta property="article:tag" content="Rhodium Group" />
<meta property="article:tag" content="salt lake tribune" />
<meta property="article:tag" content="Senator Lea Whitford" />
<meta property="article:tag" content="Southern Utah Wilderness Alliance" />
<meta property="article:tag" content="Trevor Houser" />
<meta property="article:tag" content="University of Wyoming" />
<meta property="article:tag" content="venture capital" />
<meta property="article:tag" content="wyoming business report" />
<meta property="article:section" content="Arts &amp; Culture (c104)" />
<meta property="article:published_time" content="2017-04-24T10:48:24+00:00" />
<meta property="og:image" content="http://newwest.net/images/blackfeet-nation-indian-reservation.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New West &raquo; Feed" href="http://newwest.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="New West &raquo; Comments Feed" href="http://newwest.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newwest.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://newwest.net/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://newwest.net/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newwest.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://newwest.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://newwest.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://newwest.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newwest.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newwest.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://newwest.net/?p=36812' />
<link rel="alternate" type="application/json+oembed" href="http://newwest.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewwest.net%2F2017%2F04%2F24%2Fnew-west-roundup-for-april-24-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newwest.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewwest.net%2F2017%2F04%2F24%2Fnew-west-roundup-for-april-24-2017%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://newwest.net/images/nwfavicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://newwest.net/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://newwest.net/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://newwest.net/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://newwest.net/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://newwest.net/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/26808537/NewWestSquare1', [300, 250], 'div-gpt-ad-1372953740565-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ffbb01;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current  {
	background-color:#ffbb01;
}

::-webkit-scrollbar-thumb{
	background-color:#ffbb01 !important;
}
	
footer#theme-footer,
header#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ffbb01;
}
	
.search-block:after {
	border-right-color:#ffbb01;
}

body.rtl .search-block:after {
	border-left-color:#ffbb01;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ffbb01;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ffbb01;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ffbb01;
	border-color: #ffbb01;
}

#order_review,
#order_review_heading {
	border-color: #ffbb01;
}


</style> 

</head>
<body id="top" class="single single-post postid-36812 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
		
		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">
		
		<header id="theme-header" class="theme-header">
						<div class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday, April 25, 2017</span>					
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-35994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35994"><a href="http://newwest.net/aboutnewwest">About</a></li>
<li id="menu-item-35995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35995"><a href="http://newwest.net/advertise">Advertise</a></li>
<li id="menu-item-35996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35996"><a href="http://newwest.net/newsletters">Newsletters</a></li>
<li id="menu-item-35997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35997"><a href="http://newwest.net/contact">Contact</a></li>
<li id="menu-item-35998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35998"><a href="http://newwestbooks.com">New West Books</a></li>
</ul></div>
		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="New West" href="http://newwest.net/">
					<img src="http://newwest.net/images/newwest2.jpg" alt="New West"  /><strong>New West Colorado, Idaho, Montana, New Mexico, Utah, Wyoming</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">		<script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-0551138205040465";
			if ( adWidth >= 768 ) {
			  google_ad_slot	= "6313958163";
			  google_ad_width	= 728;
			  google_ad_height 	= 90;
			} else  if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 300;
			  google_ad_height 	= 250;
			}
		</script>
		<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-35987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35987"><a href="http://www.newwest.net">Home</a></li>
<li id="menu-item-35990" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35990"><a href="http://newwest.net/category/new_west_network_topics/travel_amp_outdoors/">Travel &#038; Outdoors</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-35985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35985"><a href="http://newwest.net/category/new_west_network_topics/travel_amp_outdoors/adventure_rockies/">Adventure Rockies</a></li>
	<li id="menu-item-36012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36012"><a href="http://newwest.net/category/new_west_network_topics/travel_amp_outdoors/montana_microbrew/">Montana Microbrew</a></li>
	<li id="menu-item-36013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36013"><a href="http://newwest.net/category/new_west_network_topics/travel_amp_outdoors/getaways/">Getaways</a></li>
	<li id="menu-item-36000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36000"><a href="http://newwest.net/category/outdoors_2/">Outdoors</a></li>
	<li id="menu-item-36015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36015"><a href="http://newwest.net/category/snowblog/">Snowblog</a></li>
	<li id="menu-item-36016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36016"><a href="http://newwest.net/category/new_west_network_topics/travel_amp_outdoors/wildlife/">Wildlife</a></li>
</ul>
</li>
<li id="menu-item-36019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36019"><a href="http://newwest.net/category/environment/">Environment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36020"><a href="http://newwest.net/category/environment/climate_change/">Climate Change</a></li>
	<li id="menu-item-36021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36021"><a href="http://newwest.net/category/environment/due_west_by_dan_whipple/">Due West: By Dan Whipple</a></li>
	<li id="menu-item-36022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36022"><a href="http://newwest.net/category/environment/habitat/">Habitat</a></li>
	<li id="menu-item-36023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36023"><a href="http://newwest.net/category/environment/land_amp_water/">Land &#038; Water</a></li>
	<li id="menu-item-36024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36024"><a href="http://newwest.net/category/environment/wilderness_blog/">Wilderness Blog</a></li>
</ul>
</li>
<li id="menu-item-35988" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35988"><a href="http://newwest.net/category/new_west_network_topics/development/">Development</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36025"><a href="http://newwest.net/category/new_west_network_topics/development/land_use_amp_development/">Land Use &#038; Development</a></li>
	<li id="menu-item-36026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36026"><a href="http://newwest.net/category/new_west_network_topics/development/big_sky_past_and_future/">Big Sky, Past and Future</a></li>
	<li id="menu-item-36027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36027"><a href="http://newwest.net/category/new_west_network_topics/development/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-36029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36029"><a href="http://newwest.net/category/new_west_network_topics/books_amp_writers/">Books &#038; Writers</a></li>
<li id="menu-item-35999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35999"><a href="http://newwest.net/category/new_west_network_topics/food_agriculture/">Food &#038; Agriculture</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36028"><a href="http://newwest.net/category/community_blogs/food_stuff/">Food Stuff</a></li>
</ul>
</li>
<li id="menu-item-36014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36014"><a href="http://newwest.net/category/nationalparks/">National Parks</a></li>
<li id="menu-item-36017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36017"><a href="http://newwest.net/category/new_west_network_topics/energy/">Energy</a></li>
<li id="menu-item-36018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36018"><a href="http://newwest.net/category/new_west_network_topics/politics/">Politics</a></li>
</ul></div>										<a href="http://newwest.net/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
				
					<ul>
							<li><a href="http://newwest.net/2013/07/22/new-west-daily-roundup-for-july-22-2013/" title="New West Daily Roundup for July 22, 2013">New West Daily Roundup for July 22, 2013</a></li>
							<li><a href="http://newwest.net/2013/07/16/revisiting-fire-history-studies/" title="Revisiting Fire History Studies">Revisiting Fire History Studies</a></li>
							<li><a href="http://newwest.net/2013/07/09/new-west-daily-roundup-for-july-9-2013/" title="New West Daily Roundup for July 9, 2013">New West Daily Roundup for July 9, 2013</a></li>
							<li><a href="http://newwest.net/2013/07/08/new-from-august-publications-one-more-ride/" title="New from August Publications: One More Ride">New from August Publications: One More Ride</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://newwest.net">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://newwest.net/category/arts_culture_c104/">Arts & Culture (c104)</a></span> <span class="delimiter">&raquo;</span> <span class="current">New West Roundup for April 24, 2017</span></div>
					
				
						
		<article class="post-listing post-36812 post type-post status-publish format-standard has-post-thumbnail hentry category-arts_culture_c104 category-arts_culture_c108 category-boulder category-boulder_3 category-business_2 category-business_10 category-business_technology_c110 category-business_and_the_new_economy category-colorado category-denver category-development category-energy category-environment category-flathead_valley_3 category-front_range category-front_range_business_c94 category-growth_development_c466 category-issues_c110 category-land_amp_water category-land_use_amp_development category-montana category-montana_politics category-nationalparks category-new_west_network_topics category-outdoor_recreation category-outdoors_2 category-outdoors_c426 category-parks_amp_national_forests category-politics category-politics_c108 category-politics_c110 category-politics_business_c426 category-politics_community_10 category-rockies category-technology category-the_old_economy category-the_university_c8 category-the_university_c94 category-tourism category-travel_tourism_c291 category-travel_amp_outdoors category-university_c396 category-utah category-utah_politics category-western_montana category-wyoming category-yellowstone-national-park tag-antiquities-act tag-bears-ears-national-monument tag-blackfeet_indian_reservation tag-bozeman_daily_chronicle tag-cb-insights tag-center-on-global-energy-policy tag-china tag-coal tag-columbia-university tag-crow-indian-reservation tag-denver-post tag-department_of_the_interior tag-friends-of-cedar-mesa tag-grand-staircase-escalante-national-monument tag-india tag-interior_department tag-jen-ujifusa tag-josh-ewing tag-native-america tag-natural_gas tag-oil tag-oil_and_gas tag-president-barack-obama tag-president-bill-clinton tag-president-donald-trump tag-pricewaterhousecoopers-llp tag-representative-sharon-stewart-peregoy tag-rhodium-group tag-salt_lake_tribune tag-senator-lea-whitford tag-southern-utah-wilderness-alliance tag-trevor-houser tag-university_of_wyoming tag-venture-capital tag-wyoming-business-report" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://newwest.net/images/blackfeet-nation-indian-reservation-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="blackfeet-nation-indian-reservation" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">New West Roundup for April 24, 2017</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://newwest.net/author/sreichard/" title="">Sean Reichard </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>April 24, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://newwest.net/category/arts_culture_c104/" rel="category tag">Arts & Culture (c104)</a>, <a href="http://newwest.net/category/arts_culture_c108/" rel="category tag">Arts & Culture (c108)</a>, <a href="http://newwest.net/category/rockies/colorado/front_range/boulder/" rel="category tag">Boulder</a>, <a href="http://newwest.net/category/boulder_3/" rel="category tag">Boulder</a>, <a href="http://newwest.net/category/boulder_3/business_2/" rel="category tag">Business</a>, <a href="http://newwest.net/category/flathead_valley_3/business_10/" rel="category tag">Business</a>, <a href="http://newwest.net/category/business_technology_c110/" rel="category tag">Business & Technology (c110)</a>, <a href="http://newwest.net/category/business_and_the_new_economy/" rel="category tag">Business and the New Economy</a>, <a href="http://newwest.net/category/rockies/colorado/" rel="category tag">Colorado</a>, <a href="http://newwest.net/category/denver/" rel="category tag">Denver</a>, <a href="http://newwest.net/category/new_west_network_topics/development/" rel="category tag">Development</a>, <a href="http://newwest.net/category/new_west_network_topics/energy/" rel="category tag">Energy</a>, <a href="http://newwest.net/category/environment/" rel="category tag">Environment</a>, <a href="http://newwest.net/category/flathead_valley_3/" rel="category tag">Flathead Valley</a>, <a href="http://newwest.net/category/rockies/colorado/front_range/" rel="category tag">Front Range</a>, <a href="http://newwest.net/category/front_range_business_c94/" rel="category tag">Front Range Business (c94)</a>, <a href="http://newwest.net/category/growth_development_c466/" rel="category tag">Growth & Development (c466)</a>, <a href="http://newwest.net/category/issues_c110/" rel="category tag">Issues (c110)</a>, <a href="http://newwest.net/category/environment/land_amp_water/" rel="category tag">Land &amp; Water</a>, <a href="http://newwest.net/category/new_west_network_topics/development/land_use_amp_development/" rel="category tag">Land Use &amp; Development</a>, <a href="http://newwest.net/category/rockies/montana/" rel="category tag">Montana</a>, <a href="http://newwest.net/category/new_west_network_topics/politics/montana_politics/" rel="category tag">Montana Politics</a>, <a href="http://newwest.net/category/nationalparks/" rel="category tag">National Parks</a>, <a href="http://newwest.net/category/new_west_network_topics/" rel="category tag">New West Network Topics</a>, <a href="http://newwest.net/category/new_west_network_topics/travel_amp_outdoors/outdoor_recreation/" rel="category tag">Outdoor Recreation</a>, <a href="http://newwest.net/category/outdoors_2/" rel="category tag">Outdoors</a>, <a href="http://newwest.net/category/outdoors_c426/" rel="category tag">Outdoors (c426)</a>, <a href="http://newwest.net/category/environment/parks_amp_national_forests/" rel="category tag">Parks &amp; National Forests</a>, <a href="http://newwest.net/category/new_west_network_topics/politics/" rel="category tag">Politics</a>, <a href="http://newwest.net/category/politics_c108/" rel="category tag">Politics (c108)</a>, <a href="http://newwest.net/category/politics_c110/" rel="category tag">Politics (c110)</a>, <a href="http://newwest.net/category/politics_business_c426/" rel="category tag">Politics & Business (c426)</a>, <a href="http://newwest.net/category/flathead_valley_3/politics_community_10/" rel="category tag">Politics & Community</a>, <a href="http://newwest.net/category/rockies/" rel="category tag">Rockies</a>, <a href="http://newwest.net/category/business_and_the_new_economy/technology/" rel="category tag">Technology</a>, <a href="http://newwest.net/category/business_and_the_new_economy/the_old_economy/" rel="category tag">The Old Economy</a>, <a href="http://newwest.net/category/the_university_c8/" rel="category tag">The University (c8)</a>, <a href="http://newwest.net/category/the_university_c94/" rel="category tag">The University (c94)</a>, <a href="http://newwest.net/category/business_and_the_new_economy/tourism/" rel="category tag">Tourism</a>, <a href="http://newwest.net/category/travel_tourism_c291/" rel="category tag">Travel & Tourism (c291)</a>, <a href="http://newwest.net/category/new_west_network_topics/travel_amp_outdoors/" rel="category tag">Travel &amp; Outdoors</a>, <a href="http://newwest.net/category/university_c396/" rel="category tag">University (c396)</a>, <a href="http://newwest.net/category/rockies/utah/" rel="category tag">Utah</a>, <a href="http://newwest.net/category/new_west_network_topics/politics/utah_politics/" rel="category tag">Utah Politics</a>, <a href="http://newwest.net/category/rockies/montana/western_montana/" rel="category tag">Western Montana</a>, <a href="http://newwest.net/category/rockies/wyoming/" rel="category tag">Wyoming</a>, <a href="http://newwest.net/category/yellowstone-national-park/" rel="category tag">Yellowstone National Park</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p>Today in New West news: making <strong>Native America</strong> a <strong>destination</strong>, <strong>Trump</strong> to order <strong>review</strong> of <strong>Bears Ears</strong> and <strong>Grand Staircase</strong>, <strong>expert</strong> <strong>discusses</strong> <strong>coal&#8217;s</strong> <strong>decline</strong> at <strong>University of Wyoming</strong>, and the <strong>Front Range’s</strong> hot, hot <strong>tech</strong> <strong>scene</strong>.<span id="more-36812"></span></p>
<p>Tourism, undoubtedly, is a huge contributor to Western economies. Indeed, in states like Montana, Wyoming and Utah, it’s especially crucial as they continue to diversify beyond the extractive industries that powered them in years past, placing emphasis instead on their states’ respective natural splendor and cultural history. But not everyone is feeling the love.</p>
<p><a href="http://www.bozemandailychronicle.com/ap_news/montana/montana-lawmakers-seek-to-make-native-america-a-destination/article_176333bf-0a55-5250-9658-cf70ace8ed30.html" target="_blank"><strong>According to the Bozeman Daily Chronicle</strong></a>, Montana lawmakers are exploring ways to channel some of the interest in places like Glacier and Yellowstone National Parks into other corners of the state. Namely, Native America—places like the Blackfeet Indian Reservation, which sits just adjacent to Glacier. From the Chronicle:</p>
<p style="padding-left: 30px;">While Montana might be known internationally for recreational jewels such as Glacier and Yellowstone national parks, Native Americans say the state needs to do more to develop and promote its vast tribal lands as tourist destinations.</p>
<p style="padding-left: 30px;">Some lawmakers want the state to invest more into drawing visitors to places of historical and cultural importance to the state’s Indian tribes — not only to spark entrepreneurship but also help outsiders better understand Native Americans.</p>
<p style="padding-left: 30px;">“Folks want to come, and they want to see Native American people, and see our culture, and learn about our history. I think that’s going to create income when they come flying in,” said Democratic state Sen. Lea Whitford, who represents Browning and the Blackfeet Indian Reservation. “It’s just going to increase the flow of dollars into the state.”</p>
<p style="padding-left: 30px;">Tourism is one of the Montana’s most important and lucrative industries, generating more than $4 billion annually from 12.3 million visitors and supporting nearly 55,000 jobs. Little of that money or jobs go to the state’s tribal members.</p>
<p style="padding-left: 30px;">Whitford and other members of the Legislature’s Native American caucus want improved representation on the state’s tourism advisory council, which she said might not be aware of the potential for cultural tourism. They also want a sliver of money generated by lodging facility taxes to go toward tribal economic development.</p>
<p style="padding-left: 30px;">To be sure, many of Montana’s Native American communities lack the infrastructure — like hotels, restaurants and well-developed attractions and amenities — to begin marketing themselves as tourist attractions. But tribes haven’t received much help to identify and develop opportunities, said Rep. Sharon Stewart-Peregoy, a Democrat from the Crow Indian Reservation.</p>
<p>Keeping with tourism, <a href="http://www.sltrib.com/home/5209914-155/trump-to-order-review-of-bears" target="_blank"><strong>according to the Salt Lake Tribune</strong></a>, President Trump will sign an executive order this week ordering the Interior Department to review recent national monument designations in the Beehive State. Well, “recent.” The order will include a review of Grand Staircase-Escalante National Monument—signed into being by President Bill Clinton in September 1996, a move that’s stuck in the craw of Utah Republicans ever since. From the Tribune:</p>
<p style="padding-left: 30px;">The order is not expected to change the designations immediately but has a short time frame for the Interior Department to report back on the designating of monuments back to Jan. 1, 1996. Clinton had named the nearly 1.9 million-acre Grand Staircase in September 1996.</p>
<p style="padding-left: 30px;">Many of Utah&#8217;s top federal and state officials have called for a rescission — or at least a resizing — of the Grand Staircase and Bears Ears monuments.</p>
<p style="padding-left: 30px;">While no president has attempted to withdraw a monument named by a predecessor, there have been those who have scaled back those designations.</p>
<p style="padding-left: 30px;">For his part, Sen. Orrin Hatch, R-Utah, has pressed Trump for action on the Bears Ears declaration and visited the area last week.</p>
<p style="padding-left: 30px;">&#8220;For years, I have fought every step of the way to ensure that our lands are managed by the Utahns [who] know them best and cherish them deeply,&#8221; Hatch said in a statement Sunday night. &#8220;That&#8217;s why I&#8217;m committed to rolling back the egregious abuse of the Antiquities Act to serve far-left special interests. As part of this commitment, I have leveraged all of my influence — from private meetings in the Oval Office in the president&#8217;s first week in office to my latest trip to Bears Ears this week — to ensure that this issue is a priority on the president&#8217;s agenda.&#8221;</p>
<p style="padding-left: 30px;">Environmental groups quickly raised concerns that Trump was acting without looking at the reasons that Obama used the 1906 Antiquities Act to preserve the 1.35 million acres of Bears Ears as well as the now 20-year-old Grand Staircase.</p>
<p style="padding-left: 30px;">&#8220;Utah&#8217;s national monuments are our first line of defense against the very real specter of climate change, providing resiliency to not only the species within them, but also to nearby communities,&#8221; said Jen Ujifusa, legislative director of the Southern Utah Wilderness Alliance. &#8220;President Trump and the Utah delegation should focus their energies on solving America&#8217;s challenges, rather than unraveling the solutions that are already working.&#8221;</p>
<p>Josh Ewing, executive director of the Friends of Cedar Mesa, said he welcomes the review, “as long as it is a serious one where they spend time on the ground and look at the resources and look at the data.”</p>
<p>Over in Wyoming, <a href="http://www.wyomingbusinessreport.com/newsletter_am/speaker-s-coal-research-offers-dismal-outlook-but-hope-for/article_477061bc-28fa-11e7-872f-abd78753fb30.html" target="_blank"><strong>according to the Wyoming Business Report</strong></a>, Trevor Houser, a prominent economic researcher from the Rhodium Group gave a talk at the University of Wyoming Friday. The topic of his talk? Coal’s future in both the Cowboy State and elsewhere—and it ain’t pretty. From the WBR:</p>
<p style="padding-left: 30px;">Rhodium Group conducts economic research with a focus on China and India, how those countries affect international energy markets and the effects of policy decisions and climate change on those markets.</p>
<p style="padding-left: 30px;">Houser came to UW to preview results from a research project conducted in partnership with Columbia University’s Center on Global Energy Policy.</p>
<p style="padding-left: 30px;">Houser said the coal industry has been hurt by the rising preference and demand for alternative energy sources, such as nuclear, renewable and natural gas.</p>
<p style="padding-left: 30px;">“Natural gas has played the largest exclusive role,” he said.</p>
<p style="padding-left: 30px;">Throughout the timeframe of this decline, the Obama administration implemented or proposed a number of environmental regulations aimed at reducing carbon dioxide emissions. In theory, these regulations make coal costlier to produce and therefore less able to compete with natural gas or other energy sources.</p>
<p style="padding-left: 30px;">But Houser’s research found damage wrought by these regulations on the coal industry were a drop in the bucket compared to damage done by market forces.</p>
<p style="padding-left: 30px;">“Our estimate is that, at most, those regulations reduced coal consumption by about 4 percent,” he said.</p>
<p style="padding-left: 30px;">“So, we’ve had a 30 percent decline, maybe 4 percent of that was due to regulations.”</p>
<p style="padding-left: 30px;">[…]
<p style="padding-left: 30px;">Bleak as his outlook was, Houser said the situation with coal presented an opportunity for Wyoming. He said Wyomingites find it difficult to discuss the future of coal because those discussions are always politically charged. He said any talk of diversification is like waving a “white flag” in the war on coal.</p>
<p style="padding-left: 30px;">“The war on coal is now officially over,” Houser said. “So, it opens up space for people to have a real conversation about the outlook (for coal) and … sustainable economic development strategy in Wyoming and coal-producing communities around the country.”</p>
<p style="padding-left: 30px;">Houser added this diversification can only happen if Wyoming acts soon, taking advantage of a presidential administration that emphasizes infrastructure while also encouraging tech and manufacturing firms to set up shop in Wyoming.</p>
<p>Finally, over in Colorado, <a href="http://www.denverpost.com/2017/04/23/denver-maturing-tech-scene/" target="_blank"><strong>according to the Denver Post</strong></a>, the tech scene in Denver and Boulder, hot for years, has gotten even hotter—if the flow of venture capital and talent is any indication:</p>
<p style="padding-left: 30px;">Creating a technology ecosystem where startups grow into much larger companies has been a dream of local leaders for years, long before <a href="http://www.denverpost.com/2013/08/14/four-colorado-cities-among-top-10-in-tech-startup-list/" target="_blank"><strong>Colorado had four cities</strong></a> in the nation’s top-10 startup cities in 2013. Today, the Denver region sees regular interest from out-of-state investors, a growing population of new workers and a <a href="https://www.sos.state.co.us/pubs/business/quarterlyReports/2017-Q1.pdf" target="_blank"><strong>record number of new business filings</strong></a>.</p>
<p style="padding-left: 30px;">“In 2012, we had nine tech and startup Meetups a month. Today, there are over 100 in the same city,” said Erik Mitisek, the state’s chief technology officer, who previously served as the Colorado Technology Association’s CEO. “There are just a lot more resources, like the Commons (on Champa, a Denver facility for local entrepreneurs) and <a href="http://www.builtincolorado.com/" target="_blank"><strong>BuiltIn (a tech job portal)</strong></a>. You’re starting to see a lot more mature aspects of an innovation economy that are not only allowing startups to grow, but are attracting the energy of outsiders as well.”</p>
<p style="padding-left: 30px;">[…]
<p style="padding-left: 30px;">In the latest roundup of venture capital deals, <a href="http://www.denverpost.com/2017/04/12/colorado-venture-capital-rebounds/" target="_blank"><strong>the state ranked fourth-highest nationwide</strong></a> for the amount invested in local companies in the first quarter of the year, according to the MoneyTree Report by PricewaterhouseCoopers LLP and CB Insights. Typically, Colorado is barely in the top 10 or not at all because dollar amounts are much less than deals made in Silicon Valley or New York. PwC analyst Rob Ward attributed the solid quarter to the region’s overall business environment growth, organic growth of startups, companies moving to the state and the support of local universities and government.</p>
<p style="padding-left: 30px;">“We have seen Colorado be in and out of the top 10 both in the number of deals and the number of dollars (total funding) for the past couple years,” Ward said. “This was a great quarter for Colorado.”</p>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://newwest.net/tag/antiquities-act/" rel="tag">antiquities act</a> <a href="http://newwest.net/tag/bears-ears-national-monument/" rel="tag">bears ears national monument</a> <a href="http://newwest.net/tag/blackfeet_indian_reservation/" rel="tag">Blackfeet Indian Reservation</a> <a href="http://newwest.net/tag/bozeman_daily_chronicle/" rel="tag">Bozeman Daily Chronicle</a> <a href="http://newwest.net/tag/cb-insights/" rel="tag">CB Insights</a> <a href="http://newwest.net/tag/center-on-global-energy-policy/" rel="tag">Center on Global Energy Policy</a> <a href="http://newwest.net/tag/china/" rel="tag">China</a> <a href="http://newwest.net/tag/coal/" rel="tag">coal</a> <a href="http://newwest.net/tag/columbia-university/" rel="tag">Columbia University</a> <a href="http://newwest.net/tag/crow-indian-reservation/" rel="tag">Crow Indian Reservation</a> <a href="http://newwest.net/tag/denver-post/" rel="tag">denver post</a> <a href="http://newwest.net/tag/department_of_the_interior/" rel="tag">department of the interior</a> <a href="http://newwest.net/tag/friends-of-cedar-mesa/" rel="tag">Friends of Cedar Mesa</a> <a href="http://newwest.net/tag/grand-staircase-escalante-national-monument/" rel="tag">Grand Staircase-Escalante National Monument</a> <a href="http://newwest.net/tag/india/" rel="tag">India</a> <a href="http://newwest.net/tag/interior_department/" rel="tag">Interior Department</a> <a href="http://newwest.net/tag/jen-ujifusa/" rel="tag">Jen Ujifusa</a> <a href="http://newwest.net/tag/josh-ewing/" rel="tag">Josh Ewing</a> <a href="http://newwest.net/tag/native-america/" rel="tag">Native America</a> <a href="http://newwest.net/tag/natural_gas/" rel="tag">natural gas</a> <a href="http://newwest.net/tag/oil/" rel="tag">oil</a> <a href="http://newwest.net/tag/oil_and_gas/" rel="tag">oil and gas</a> <a href="http://newwest.net/tag/president-barack-obama/" rel="tag">President Barack Obama</a> <a href="http://newwest.net/tag/president-bill-clinton/" rel="tag">President Bill Clinton</a> <a href="http://newwest.net/tag/president-donald-trump/" rel="tag">President Donald Trump</a> <a href="http://newwest.net/tag/pricewaterhousecoopers-llp/" rel="tag">PricewaterhouseCoopers LLP</a> <a href="http://newwest.net/tag/representative-sharon-stewart-peregoy/" rel="tag">Representative Sharon Stewart-Peregoy</a> <a href="http://newwest.net/tag/rhodium-group/" rel="tag">Rhodium Group</a> <a href="http://newwest.net/tag/salt_lake_tribune/" rel="tag">salt lake tribune</a> <a href="http://newwest.net/tag/senator-lea-whitford/" rel="tag">Senator Lea Whitford</a> <a href="http://newwest.net/tag/southern-utah-wilderness-alliance/" rel="tag">Southern Utah Wilderness Alliance</a> <a href="http://newwest.net/tag/trevor-houser/" rel="tag">Trevor Houser</a> <a href="http://newwest.net/tag/university_of_wyoming/" rel="tag">University of Wyoming</a> <a href="http://newwest.net/tag/venture-capital/" rel="tag">venture capital</a> <a href="http://newwest.net/tag/wyoming-business-report/" rel="tag">wyoming business report</a></span>				<span style="display:none" class="updated">2017-04-24</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://newwest.net/author/sreichard/" title="Posts by Sean Reichard" rel="author">Sean Reichard</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://newwest.net/2017/04/24/new-west-roundup-for-april-24-2017/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newwest.net/2017/04/24/new-west-roundup-for-april-24-2017/" data-text="New West Roundup for April 24, 2017" data-via="newwest" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://newwest.net/2017/04/24/new-west-roundup-for-april-24-2017/"></div></li>
					<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://newwest.net/2017/04/24/new-west-roundup-for-april-24-2017/" data-counter="right"></script></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://newwest.net/tag/antiquities-act/" rel="tag">antiquities act</a> <a href="http://newwest.net/tag/bears-ears-national-monument/" rel="tag">bears ears national monument</a> <a href="http://newwest.net/tag/blackfeet_indian_reservation/" rel="tag">Blackfeet Indian Reservation</a> <a href="http://newwest.net/tag/bozeman_daily_chronicle/" rel="tag">Bozeman Daily Chronicle</a> <a href="http://newwest.net/tag/cb-insights/" rel="tag">CB Insights</a> <a href="http://newwest.net/tag/center-on-global-energy-policy/" rel="tag">Center on Global Energy Policy</a> <a href="http://newwest.net/tag/china/" rel="tag">China</a> <a href="http://newwest.net/tag/coal/" rel="tag">coal</a> <a href="http://newwest.net/tag/columbia-university/" rel="tag">Columbia University</a> <a href="http://newwest.net/tag/crow-indian-reservation/" rel="tag">Crow Indian Reservation</a> <a href="http://newwest.net/tag/denver-post/" rel="tag">denver post</a> <a href="http://newwest.net/tag/department_of_the_interior/" rel="tag">department of the interior</a> <a href="http://newwest.net/tag/friends-of-cedar-mesa/" rel="tag">Friends of Cedar Mesa</a> <a href="http://newwest.net/tag/grand-staircase-escalante-national-monument/" rel="tag">Grand Staircase-Escalante National Monument</a> <a href="http://newwest.net/tag/india/" rel="tag">India</a> <a href="http://newwest.net/tag/interior_department/" rel="tag">Interior Department</a> <a href="http://newwest.net/tag/jen-ujifusa/" rel="tag">Jen Ujifusa</a> <a href="http://newwest.net/tag/josh-ewing/" rel="tag">Josh Ewing</a> <a href="http://newwest.net/tag/native-america/" rel="tag">Native America</a> <a href="http://newwest.net/tag/natural_gas/" rel="tag">natural gas</a> <a href="http://newwest.net/tag/oil/" rel="tag">oil</a> <a href="http://newwest.net/tag/oil_and_gas/" rel="tag">oil and gas</a> <a href="http://newwest.net/tag/president-barack-obama/" rel="tag">President Barack Obama</a> <a href="http://newwest.net/tag/president-bill-clinton/" rel="tag">President Bill Clinton</a> <a href="http://newwest.net/tag/president-donald-trump/" rel="tag">President Donald Trump</a> <a href="http://newwest.net/tag/pricewaterhousecoopers-llp/" rel="tag">PricewaterhouseCoopers LLP</a> <a href="http://newwest.net/tag/representative-sharon-stewart-peregoy/" rel="tag">Representative Sharon Stewart-Peregoy</a> <a href="http://newwest.net/tag/rhodium-group/" rel="tag">Rhodium Group</a> <a href="http://newwest.net/tag/salt_lake_tribune/" rel="tag">salt lake tribune</a> <a href="http://newwest.net/tag/senator-lea-whitford/" rel="tag">Senator Lea Whitford</a> <a href="http://newwest.net/tag/southern-utah-wilderness-alliance/" rel="tag">Southern Utah Wilderness Alliance</a> <a href="http://newwest.net/tag/trevor-houser/" rel="tag">Trevor Houser</a> <a href="http://newwest.net/tag/university_of_wyoming/" rel="tag">University of Wyoming</a> <a href="http://newwest.net/tag/venture-capital/" rel="tag">venture capital</a> <a href="http://newwest.net/tag/wyoming-business-report/" rel="tag">wyoming business report</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Sean Reichard </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/264ae2bd6d0b5f32116458e304854a33?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/264ae2bd6d0b5f32116458e304854a33?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
						<a class="social-site" href="http://www.yellowstoneinsider.com"><i class="fa fa-home"></i></a>
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://newwest.net/2017/04/20/new-west-roundup-for-april-20-2017/" rel="prev"><span>Previous</span> New West Roundup for April 20, 2017</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://newwest.net/2017/04/20/new-west-roundup-for-april-20-2017/">
						<img width="310" height="165" src="http://newwest.net/images/151004-chaffetz-1636_2413ad37cded59565317579b8247f0fc.nbcnews-ux-2880-1000-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Courtesy of NBC News" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://newwest.net/2017/04/20/new-west-roundup-for-april-20-2017/" rel="bookmark">New West Roundup for April 20, 2017</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 20, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://newwest.net/2017/04/17/new-west-roundup-for-april-17-2017/">
						<img width="310" height="165" src="http://newwest.net/images/bears-ears-by-brewbooks-flickr-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="bears ears" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://newwest.net/2017/04/17/new-west-roundup-for-april-17-2017/" rel="bookmark">New West Roundup for April 17, 2017</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 17, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://newwest.net/2017/04/13/new-west-roundup-for-april-13-2017/">
						<img width="310" height="165" src="http://newwest.net/images/1704-17-020-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="© BYU PHOTO 2017" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://newwest.net/2017/04/13/new-west-roundup-for-april-13-2017/" rel="bookmark">New West Roundup for April 13, 2017</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 13, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://newwest.net/2017/04/10/new-west-roundup-for-april-10-2017/">
						<img width="310" height="165" src="http://newwest.net/images/beb61950e5bcf7910a6646d8fec929e5_original-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Photo by Jay Halsey" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://newwest.net/2017/04/10/new-west-roundup-for-april-10-2017/" rel="bookmark">New West Roundup for April 10, 2017</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 10, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://newwest.net/2017/04/06/new-west-roundup-for-april-6-2017/">
						<img width="310" height="165" src="http://newwest.net/images/surface-coal-mine-detail_Gilette_Wyoming_2008-by-Greg-Goebel-Flick-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="coal" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://newwest.net/2017/04/06/new-west-roundup-for-april-6-2017/" rel="bookmark">New West Roundup for April 6, 2017</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 6, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://newwest.net/2017/04/03/new-west-daily-roundup-for-apr-3-2017/">
					<img width="310" height="165" src="http://newwest.net/images/30082070473_5ae7325bab_b-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Upper Beaver Meadows, Courtesy of RMNP" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://newwest.net/2017/04/03/new-west-daily-roundup-for-apr-3-2017/" rel="bookmark">New West Daily Roundup for Apr. 3, 2017</a></h2>
			<p>Today in New West news: Rocky Mountain National Park sup. speaks about challenges facing national ...</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- NewWestSquare1 -->
<div id='div-gpt-ad-1372953740565-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372953740565-0'); });
</script>
</div>
			</div>
				</div>
			<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://newwest.net/2017/04/24/new-west-roundup-for-april-24-2017/">New West Roundup for April 24, 2017</a>
						</li>
					<li>
				<a href="http://newwest.net/2017/04/20/new-west-roundup-for-april-20-2017/">New West Roundup for April 20, 2017</a>
						</li>
					<li>
				<a href="http://newwest.net/2017/04/17/new-west-roundup-for-april-17-2017/">New West Roundup for April 17, 2017</a>
						</li>
					<li>
				<a href="http://newwest.net/2017/04/13/new-west-roundup-for-april-13-2017/">New West Roundup for April 13, 2017</a>
						</li>
					<li>
				<a href="http://newwest.net/2017/04/10/new-west-roundup-for-april-10-2017/">New West Roundup for April 10, 2017</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Newwestnet/338762532868293&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-2" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.augustpublications.com/products/yellowstone-insider-for-families-2017"  target="_blank"  >					<img src="http://newwest.net/images/300x600_YellowstoneFamilies_0317_2.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New West New 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0551138205040465"
     data-ad-slot="1389642965"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	<div id="search-3" class="widget widget_search"><div class="widget-top"><h4>Search New West</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="http://newwest.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://newwest.net/2017/04/24/new-west-roundup-for-april-24-2017/" rel="bookmark"><img width="110" height="75" src="http://newwest.net/images/blackfeet-nation-indian-reservation-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="blackfeet-nation-indian-reservation" srcset="http://newwest.net/images/blackfeet-nation-indian-reservation-110x75.jpg 110w, http://newwest.net/images/blackfeet-nation-indian-reservation-300x207.jpg 300w, http://newwest.net/images/blackfeet-nation-indian-reservation-768x530.jpg 768w, http://newwest.net/images/blackfeet-nation-indian-reservation.jpg 1000w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://newwest.net/2017/04/24/new-west-roundup-for-april-24-2017/">New West Roundup for April 24, 2017</a></h3>
	 <span class="tie-date"><i class="fa fa-clock-o"></i>April 24, 2017</span></li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://newwest.net/2017/04/20/new-west-roundup-for-april-20-2017/" rel="bookmark"><img width="110" height="75" src="http://newwest.net/images/151004-chaffetz-1636_2413ad37cded59565317579b8247f0fc.nbcnews-ux-2880-1000-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Courtesy of NBC News" /><span class="fa overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://newwest.net/2017/04/20/new-west-roundup-for-april-20-2017/">New West Roundup for April 20, 2017</a></h3>
	 <span class="tie-date"><i class="fa fa-clock-o"></i>April 20, 2017</span></li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://newwest.net/2017/04/17/new-west-roundup-for-april-17-2017/" rel="bookmark"><img width="110" height="75" src="http://newwest.net/images/bears-ears-by-brewbooks-flickr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="bears ears" /><span class="fa overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://newwest.net/2017/04/17/new-west-roundup-for-april-17-2017/">New West Roundup for April 17, 2017</a></h3>
	 <span class="tie-date"><i class="fa fa-clock-o"></i>April 17, 2017</span></li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://newwest.net/2017/04/13/new-west-roundup-for-april-13-2017/" rel="bookmark"><img width="110" height="75" src="http://newwest.net/images/1704-17-020-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="© BYU PHOTO 2017" /><span class="fa overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://newwest.net/2017/04/13/new-west-roundup-for-april-13-2017/">New West Roundup for April 13, 2017</a></h3>
	 <span class="tie-date"><i class="fa fa-clock-o"></i>April 13, 2017</span></li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://newwest.net/2017/04/10/new-west-roundup-for-april-10-2017/" rel="bookmark"><img width="110" height="75" src="http://newwest.net/images/beb61950e5bcf7910a6646d8fec929e5_original-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Photo by Jay Halsey" /><span class="fa overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://newwest.net/2017/04/10/new-west-roundup-for-april-10-2017/">New West Roundup for April 10, 2017</a></h3>
	 <span class="tie-date"><i class="fa fa-clock-o"></i>April 10, 2017</span></li>
	
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<h3><a href="http://newwest.net/main/article/a_montana_trapper_confesses/">A Montana Trapper Confesses</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2008</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://newwest.net/main/article/a_montana_trapper_confesses/#comments">294</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://newwest.net/topic/article/feds_delist_gray_wolf_in_northern_rockies/C38/L38/" title="Northern Rockies Gray Wolf Delisted" rel="bookmark"><img width="110" height="72" src="http://newwest.net/images/thumbnails_feature/yellowstone_wolf.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="A female wolf from Yellowstone National Park&#039;s Druid pack. Photo by Jim Peaco, courtesy YNP." /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://newwest.net/topic/article/feds_delist_gray_wolf_in_northern_rockies/C38/L38/">Northern Rockies Gray Wolf Delisted</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>February 21, 2008</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://newwest.net/topic/article/feds_delist_gray_wolf_in_northern_rockies/C38/L38/#comments">279</a></span>
							</li>
				<li >
							<h3><a href="http://newwest.net/topic/article/hikers_wilderness_groups_should_re_think_mountain_biking/C41/L41/">Hikers, Wilderness Groups Should Re-think Mountain Biking</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>April 23, 2009</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://newwest.net/topic/article/hikers_wilderness_groups_should_re_think_mountain_biking/C41/L41/#comments">258</a></span>
							</li>
				<li >
							<h3><a href="http://newwest.net/main/article/wolf_haters_fight_trigger_itch/">A Message to Wolf Haters: Fight Trigger Itch</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2008</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://newwest.net/main/article/wolf_haters_fight_trigger_itch/#comments">252</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://newwest.net/city/article/madison_valley_landowners_get_tough_with_montana_department_of_livestock/C396/L396/" title="Madison Valley Landowners Get Tough with Montana DOL" rel="bookmark"><img width="50" height="75" src="http://newwest.net/images/thumbnails_feature/yellowstoneranchpreserve1_thumb.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="A sign on the Yellowstone Ranch Preserve warns trespassers--including government agencies--of trespassing and harassing wildlife." /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://newwest.net/city/article/madison_valley_landowners_get_tough_with_montana_department_of_livestock/C396/L396/">Madison Valley Landowners Get Tough with Montana DOL</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 7, 2007</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://newwest.net/city/article/madison_valley_landowners_get_tough_with_montana_department_of_livestock/C396/L396/#comments">221</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://0.gravatar.com/avatar/69b57d5939277072ac8b4c1d3ac7e850?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/69b57d5939277072ac8b4c1d3ac7e850?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://newwest.net/topic/article/wolf_hunts_morally_corrupt/C564/L564/#comment-420531">
		bigsky: Nice to hear you can still get out. The area I hunt elk in is pretty remote and... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://0.gravatar.com/avatar/64b0703abd6903e0f4cb50ac740b276e?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/64b0703abd6903e0f4cb50ac740b276e?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://newwest.net/topic/article/wolf_hunts_morally_corrupt/C564/L564/#comment-420511">
		Reality22: BigSky. I did some elk/deer hunting the season before last. We did not hunt the... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://0.gravatar.com/avatar/69b57d5939277072ac8b4c1d3ac7e850?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/69b57d5939277072ac8b4c1d3ac7e850?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://newwest.net/topic/article/wolf_hunts_morally_corrupt/C564/L564/#comment-420352">
		bigsky: Reality, the reason I have been complaining (bitching?) about the wolves is beca... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://0.gravatar.com/avatar/64b0703abd6903e0f4cb50ac740b276e?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/64b0703abd6903e0f4cb50ac740b276e?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://newwest.net/topic/article/wolf_hunts_morally_corrupt/C564/L564/#comment-420269">
		Reality22: bigsky, you’re on the money with the bison thing and somsia hit the nail on the... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://0.gravatar.com/avatar/69b57d5939277072ac8b4c1d3ac7e850?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/69b57d5939277072ac8b4c1d3ac7e850?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://newwest.net/topic/article/wolf_hunts_morally_corrupt/C564/L564/#comment-420180">
		bigsky: Yes, very good summary somsai. Now we can move on.......maybe. George will still... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href='http://newwest.net/tag/idaho_2/' class='tag-link-94318 tag-link-position-1' title='356 topics' style='font-size: 8pt;'>Idaho</a>
<a href='http://newwest.net/tag/montana_2/' class='tag-link-94552 tag-link-position-2' title='284 topics' style='font-size: 8pt;'>Montana</a>
<a href='http://newwest.net/tag/boise_5/' class='tag-link-96727 tag-link-position-3' title='275 topics' style='font-size: 8pt;'>boise</a>
<a href='http://newwest.net/tag/utah_2/' class='tag-link-94554 tag-link-position-4' title='268 topics' style='font-size: 8pt;'>utah</a>
<a href='http://newwest.net/tag/colorado_2/' class='tag-link-94528 tag-link-position-5' title='220 topics' style='font-size: 8pt;'>colorado</a>
<a href='http://newwest.net/tag/columbia_gorge_4/' class='tag-link-94889 tag-link-position-6' title='202 topics' style='font-size: 8pt;'>Columbia gorge</a>
<a href='http://newwest.net/tag/wyoming_2/' class='tag-link-95911 tag-link-position-7' title='135 topics' style='font-size: 8pt;'>Wyoming</a>
<a href='http://newwest.net/tag/denver-business-journal/' class='tag-link-102121 tag-link-position-8' title='129 topics' style='font-size: 8pt;'>denver business journal</a>
<a href='http://newwest.net/tag/oregon_2/' class='tag-link-94763 tag-link-position-9' title='128 topics' style='font-size: 8pt;'>oregon</a>
<a href='http://newwest.net/tag/politics_2/' class='tag-link-94307 tag-link-position-10' title='124 topics' style='font-size: 8pt;'>politics</a>
<a href='http://newwest.net/tag/missoula_5/' class='tag-link-94551 tag-link-position-11' title='115 topics' style='font-size: 8pt;'>Missoula</a>
<a href='http://newwest.net/tag/salt_lake_tribune/' class='tag-link-101744 tag-link-position-12' title='96 topics' style='font-size: 8pt;'>salt lake tribune</a>
<a href='http://newwest.net/tag/denver/' class='tag-link-96375 tag-link-position-13' title='96 topics' style='font-size: 8pt;'>denver</a>
<a href='http://newwest.net/tag/bozeman_daily_chronicle/' class='tag-link-99450 tag-link-position-14' title='92 topics' style='font-size: 8pt;'>Bozeman Daily Chronicle</a>
<a href='http://newwest.net/tag/bozeman_5/' class='tag-link-94884 tag-link-position-15' title='84 topics' style='font-size: 8pt;'>Bozeman</a>
<a href='http://newwest.net/tag/billings_gazette/' class='tag-link-95967 tag-link-position-16' title='81 topics' style='font-size: 8pt;'>Billings Gazette</a>
<a href='http://newwest.net/tag/coal/' class='tag-link-94968 tag-link-position-17' title='79 topics' style='font-size: 8pt;'>coal</a>
<a href='http://newwest.net/tag/city/' class='tag-link-94437 tag-link-position-18' title='77 topics' style='font-size: 8pt;'>city</a>
<a href='http://newwest.net/tag/hood_river/' class='tag-link-94955 tag-link-position-19' title='76 topics' style='font-size: 8pt;'>hood river</a>
<a href='http://newwest.net/tag/denver-post/' class='tag-link-102133 tag-link-position-20' title='72 topics' style='font-size: 8pt;'>denver post</a>
<a href='http://newwest.net/tag/salt_lake/' class='tag-link-95783 tag-link-position-21' title='64 topics' style='font-size: 8pt;'>salt lake</a>
<a href='http://newwest.net/tag/salt_lake_city_5/' class='tag-link-94730 tag-link-position-22' title='64 topics' style='font-size: 8pt;'>salt lake city</a>
<a href='http://newwest.net/tag/columbia_river_gorge/' class='tag-link-95648 tag-link-position-23' title='60 topics' style='font-size: 8pt;'>columbia river gorge</a>
<a href='http://newwest.net/tag/idaho_statesman/' class='tag-link-98431 tag-link-position-24' title='60 topics' style='font-size: 8pt;'>Idaho Statesman</a>
<a href='http://newwest.net/tag/yellowstone_national_park/' class='tag-link-95988 tag-link-position-25' title='59 topics' style='font-size: 8pt;'>Yellowstone National Park</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="blog_subscription-2" class="widget jetpack_subscription_widget"><div class="widget-top"><h4>Subscribe to New West Posts via Email</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Want to receive an email when a new story is posted to this site? Enter your email address here.</p>
</div><p>Join 217 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://newwest.net/2017/04/24/new-west-roundup-for-april-24-2017/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div><!-- .widget /--><div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://newwest.net/2017/04/'> April 2017 </option>
	<option value='http://newwest.net/2017/03/'> March 2017 </option>
	<option value='http://newwest.net/2017/02/'> February 2017 </option>
	<option value='http://newwest.net/2017/01/'> January 2017 </option>
	<option value='http://newwest.net/2016/12/'> December 2016 </option>
	<option value='http://newwest.net/2016/11/'> November 2016 </option>
	<option value='http://newwest.net/2016/10/'> October 2016 </option>
	<option value='http://newwest.net/2016/09/'> September 2016 </option>
	<option value='http://newwest.net/2016/08/'> August 2016 </option>
	<option value='http://newwest.net/2016/07/'> July 2016 </option>
	<option value='http://newwest.net/2016/06/'> June 2016 </option>
	<option value='http://newwest.net/2016/05/'> May 2016 </option>
	<option value='http://newwest.net/2016/04/'> April 2016 </option>
	<option value='http://newwest.net/2016/03/'> March 2016 </option>
	<option value='http://newwest.net/2016/02/'> February 2016 </option>
	<option value='http://newwest.net/2016/01/'> January 2016 </option>
	<option value='http://newwest.net/2015/12/'> December 2015 </option>
	<option value='http://newwest.net/2015/11/'> November 2015 </option>
	<option value='http://newwest.net/2015/10/'> October 2015 </option>
	<option value='http://newwest.net/2015/09/'> September 2015 </option>
	<option value='http://newwest.net/2014/08/'> August 2014 </option>
	<option value='http://newwest.net/2014/07/'> July 2014 </option>
	<option value='http://newwest.net/2014/01/'> January 2014 </option>
	<option value='http://newwest.net/2013/07/'> July 2013 </option>
	<option value='http://newwest.net/2013/06/'> June 2013 </option>
	<option value='http://newwest.net/2013/05/'> May 2013 </option>
	<option value='http://newwest.net/2013/03/'> March 2013 </option>
	<option value='http://newwest.net/2011/09/'> September 2011 </option>
	<option value='http://newwest.net/2011/08/'> August 2011 </option>
	<option value='http://newwest.net/2011/07/'> July 2011 </option>
	<option value='http://newwest.net/2011/06/'> June 2011 </option>
	<option value='http://newwest.net/2011/05/'> May 2011 </option>
	<option value='http://newwest.net/2011/04/'> April 2011 </option>
	<option value='http://newwest.net/2011/03/'> March 2011 </option>
	<option value='http://newwest.net/2011/02/'> February 2011 </option>
	<option value='http://newwest.net/2011/01/'> January 2011 </option>
	<option value='http://newwest.net/2010/12/'> December 2010 </option>
	<option value='http://newwest.net/2010/11/'> November 2010 </option>
	<option value='http://newwest.net/2010/10/'> October 2010 </option>
	<option value='http://newwest.net/2010/09/'> September 2010 </option>
	<option value='http://newwest.net/2010/08/'> August 2010 </option>
	<option value='http://newwest.net/2010/07/'> July 2010 </option>
	<option value='http://newwest.net/2010/06/'> June 2010 </option>
	<option value='http://newwest.net/2010/05/'> May 2010 </option>
	<option value='http://newwest.net/2010/04/'> April 2010 </option>
	<option value='http://newwest.net/2010/03/'> March 2010 </option>
	<option value='http://newwest.net/2010/02/'> February 2010 </option>
	<option value='http://newwest.net/2010/01/'> January 2010 </option>
	<option value='http://newwest.net/2009/12/'> December 2009 </option>
	<option value='http://newwest.net/2009/11/'> November 2009 </option>
	<option value='http://newwest.net/2009/10/'> October 2009 </option>
	<option value='http://newwest.net/2009/09/'> September 2009 </option>
	<option value='http://newwest.net/2009/08/'> August 2009 </option>
	<option value='http://newwest.net/2009/07/'> July 2009 </option>
	<option value='http://newwest.net/2009/06/'> June 2009 </option>
	<option value='http://newwest.net/2009/05/'> May 2009 </option>
	<option value='http://newwest.net/2009/04/'> April 2009 </option>
	<option value='http://newwest.net/2009/03/'> March 2009 </option>
	<option value='http://newwest.net/2009/02/'> February 2009 </option>
	<option value='http://newwest.net/2009/01/'> January 2009 </option>
	<option value='http://newwest.net/2008/12/'> December 2008 </option>
	<option value='http://newwest.net/2008/11/'> November 2008 </option>
	<option value='http://newwest.net/2008/10/'> October 2008 </option>
	<option value='http://newwest.net/2008/09/'> September 2008 </option>
	<option value='http://newwest.net/2008/08/'> August 2008 </option>
	<option value='http://newwest.net/2008/07/'> July 2008 </option>
	<option value='http://newwest.net/2008/06/'> June 2008 </option>
	<option value='http://newwest.net/2008/05/'> May 2008 </option>
	<option value='http://newwest.net/2008/04/'> April 2008 </option>
	<option value='http://newwest.net/2008/03/'> March 2008 </option>
	<option value='http://newwest.net/2008/02/'> February 2008 </option>
	<option value='http://newwest.net/2008/01/'> January 2008 </option>
	<option value='http://newwest.net/2007/12/'> December 2007 </option>
	<option value='http://newwest.net/2007/11/'> November 2007 </option>
	<option value='http://newwest.net/2007/10/'> October 2007 </option>
	<option value='http://newwest.net/2007/09/'> September 2007 </option>
	<option value='http://newwest.net/2007/08/'> August 2007 </option>
	<option value='http://newwest.net/2007/07/'> July 2007 </option>
	<option value='http://newwest.net/2007/06/'> June 2007 </option>
	<option value='http://newwest.net/2007/05/'> May 2007 </option>
	<option value='http://newwest.net/2007/04/'> April 2007 </option>
	<option value='http://newwest.net/2007/03/'> March 2007 </option>
	<option value='http://newwest.net/2007/02/'> February 2007 </option>
	<option value='http://newwest.net/2007/01/'> January 2007 </option>
	<option value='http://newwest.net/2006/12/'> December 2006 </option>
	<option value='http://newwest.net/2006/11/'> November 2006 </option>
	<option value='http://newwest.net/2006/10/'> October 2006 </option>
	<option value='http://newwest.net/2006/09/'> September 2006 </option>
	<option value='http://newwest.net/2006/08/'> August 2006 </option>
	<option value='http://newwest.net/2006/07/'> July 2006 </option>
	<option value='http://newwest.net/2006/06/'> June 2006 </option>
	<option value='http://newwest.net/2006/05/'> May 2006 </option>
	<option value='http://newwest.net/2006/04/'> April 2006 </option>
	<option value='http://newwest.net/2006/03/'> March 2006 </option>
	<option value='http://newwest.net/2006/02/'> February 2006 </option>
	<option value='http://newwest.net/2006/01/'> January 2006 </option>
	<option value='http://newwest.net/2005/12/'> December 2005 </option>
	<option value='http://newwest.net/2005/11/'> November 2005 </option>
	<option value='http://newwest.net/2005/10/'> October 2005 </option>
	<option value='http://newwest.net/2005/09/'> September 2005 </option>
	<option value='http://newwest.net/2005/08/'> August 2005 </option>
	<option value='http://newwest.net/2005/07/'> July 2005 </option>
	<option value='http://newwest.net/2005/06/'> June 2005 </option>
	<option value='http://newwest.net/2005/05/'> May 2005 </option>
	<option value='http://newwest.net/2005/04/'> April 2005 </option>
	<option value='http://newwest.net/2005/03/'> March 2005 </option>
	<option value='http://newwest.net/2005/02/'> February 2005 </option>

		</select>
		</div></div><!-- .widget /--><div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="569">6degrees, Irwin Horowitz</option>
	<option class="level-0" value="54">About Us</option>
	<option class="level-0" value="100897">ABQ</option>
	<option class="level-0" value="110">ABQ / Santa Fe</option>
	<option class="level-0" value="273">ABQ / Santa Fe</option>
	<option class="level-0" value="213">ABQ / Santa Fe</option>
	<option class="level-0" value="620">Adventure Rockies</option>
	<option class="level-0" value="228">All Business</option>
	<option class="level-0" value="231">All Outdoors, Sports &#038; Races</option>
	<option class="level-0" value="123">Arts &#038; Culture (c104)</option>
	<option class="level-0" value="326">Arts &#038; Culture (c108)</option>
	<option class="level-0" value="294">Arts &#038; Entertainment (c291)</option>
	<option class="level-0" value="399">Arts &#038; Entertainment (c396)</option>
	<option class="level-0" value="474">Arts &#038; Events (c466)</option>
	<option class="level-0" value="116">Arts Blog</option>
	<option class="level-0" value="76">Arts, Film &#038; Events</option>
	<option class="level-0" value="310">Aspen</option>
	<option class="level-0" value="291">Aspen (c91)</option>
	<option class="level-0" value="617">Beers and Gears</option>
	<option class="level-0" value="538">Bend</option>
	<option class="level-0" value="509">Bend</option>
	<option class="level-0" value="607">Bend Blog</option>
	<option class="level-0" value="463">Big Sky Doc Film Fest</option>
	<option class="level-0" value="606">Big Sky, Past and Future</option>
	<option class="level-0" value="469">Bigfork &#038; the Swan Valley (c466)</option>
	<option class="level-0" value="102112">Billings</option>
	<option class="level-0" value="510">Bob Wire Blog</option>
	<option class="level-0" value="539">Boise</option>
	<option class="level-0" value="108">Boise</option>
	<option class="level-0" value="354">Boise</option>
	<option class="level-0" value="504">Boise Events We Like</option>
	<option class="level-0" value="39">Books &amp; Writers</option>
	<option class="level-0" value="571">BorderWest, Rebecca Powell</option>
	<option class="level-0" value="167">Boulder</option>
	<option class="level-0" value="94">Boulder</option>
	<option class="level-0" value="243">Boulder</option>
	<option class="level-0" value="415">Bozeman</option>
	<option class="level-0" value="396">Bozeman</option>
	<option class="level-0" value="406">Bozeman</option>
	<option class="level-0" value="541">Bozeman</option>
	<option class="level-0" value="536">Bozeman Non-Profit Profiles</option>
	<option class="level-0" value="612">Bulletin Board</option>
	<option class="level-0" value="420">Business</option>
	<option class="level-0" value="360">Business</option>
	<option class="level-0" value="451">Business</option>
	<option class="level-0" value="278">Business</option>
	<option class="level-0" value="258">Business</option>
	<option class="level-0" value="492">Business</option>
	<option class="level-0" value="315">Business</option>
	<option class="level-0" value="268">Business</option>
	<option class="level-0" value="248">Business</option>
	<option class="level-0" value="238">Business</option>
	<option class="level-0" value="398">Business (c396)</option>
	<option class="level-0" value="206">Business &#038; Technology (c110)</option>
	<option class="level-0" value="36">Business and the New Economy</option>
	<option class="level-0" value="586">Buy Local Blog</option>
	<option class="level-0" value="100122">c37</option>
	<option class="level-0" value="97524">c8</option>
	<option class="level-0" value="102">Casper (c95)</option>
	<option class="level-0" value="103">Cheyenne (c95)</option>
	<option class="level-0" value="566">Christian Probasco</option>
	<option class="level-0" value="125">Church &#038; State (c104)</option>
	<option class="level-0" value="99964">cl108</option>
	<option class="level-0" value="594">Clark Fork 320 Blog</option>
	<option class="level-0" value="476">Classifieds</option>
	<option class="level-0" value="309">Classifieds</option>
	<option class="level-0" value="124">Classifieds (c104)</option>
	<option class="level-0" value="327">Classifieds (c108)</option>
	<option class="level-0" value="222">Classifieds (c110)</option>
	<option class="level-0" value="145">Classifieds (c136)</option>
	<option class="level-0" value="405">Classifieds (c396)</option>
	<option class="level-0" value="434">Classifieds (c426)</option>
	<option class="level-0" value="23">Classifieds (c8)</option>
	<option class="level-0" value="122">Classifieds (c94)</option>
	<option class="level-0" value="502">Climate Change</option>
	<option class="level-0" value="143">Coeur d&#8217;Alene (c136)</option>
	<option class="level-0" value="90">Colorado</option>
	<option class="level-0" value="69">Colorado Politics</option>
	<option class="level-0" value="446">Columbia Gorge</option>
	<option class="level-0" value="426">Columbia Gorge</option>
	<option class="level-0" value="564">Community Blogs</option>
	<option class="level-0" value="98769">Courtney Lowery</option>
	<option class="level-0" value="527">Dark Acres</option>
	<option class="level-0" value="58">Demographics</option>
	<option class="level-0" value="102113">Denver</option>
	<option class="level-0" value="576">Denver Democratic Convention</option>
	<option class="level-0" value="35">Development</option>
	<option class="level-0" value="530">Diary of a Mad Voter</option>
	<option class="level-0" value="394">DROP DEAD BEAUTIFUL (C294)</option>
	<option class="level-0" value="511">Due West: By Dan Whipple</option>
	<option class="level-0" value="91">Eastern Colorado</option>
	<option class="level-0" value="82">Eating &amp; Drinking</option>
	<option class="level-0" value="63">Economic Development Policy</option>
	<option class="level-0" value="60">Education</option>
	<option class="level-0" value="179">Employment</option>
	<option class="level-0" value="181">Employment</option>
	<option class="level-0" value="552">Employment</option>
	<option class="level-0" value="551">Employment</option>
	<option class="level-0" value="549">Employment</option>
	<option class="level-0" value="484">Employment</option>
	<option class="level-0" value="618">Energy</option>
	<option class="level-0" value="38">Environment</option>
	<option class="level-0" value="293">Environment &#038; Public Policy (c291)</option>
	<option class="level-0" value="422">Fairs &#038; Festivals</option>
	<option class="level-0" value="260">Fairs &#038; Festivals</option>
	<option class="level-0" value="240">Fairs &#038; Festivals</option>
	<option class="level-0" value="421">Family &#038; Children</option>
	<option class="level-0" value="359">Family &#038; Children</option>
	<option class="level-0" value="259">Family &#038; Children</option>
	<option class="level-0" value="239">Family &#038; Children</option>
	<option class="level-0" value="526">Featured Essays &#038; Video</option>
	<option class="level-0" value="533">Featured Photo</option>
	<option class="level-0" value="507">Festival of the Book</option>
	<option class="level-0" value="80">Festivals &#038; Events</option>
	<option class="level-0" value="489">Film  &#038; Visual Arts</option>
	<option class="level-0" value="417">Film &#038; Visual Arts</option>
	<option class="level-0" value="255">Film &#038; Visual Arts</option>
	<option class="level-0" value="312">Film &#038; Visual Arts</option>
	<option class="level-0" value="235">Film &#038; Visual Arts</option>
	<option class="level-0" value="77">Film in the West</option>
	<option class="level-0" value="534">Fire Updates</option>
	<option class="level-0" value="478">Flathead Valley</option>
	<option class="level-0" value="466">Flathead Valley</option>
	<option class="level-0" value="487">Flathead Valley</option>
	<option class="level-0" value="619">Food &#038; Agriculture</option>
	<option class="level-0" value="208">Food &#038; Wine (c110)</option>
	<option class="level-0" value="593">Food Stuff</option>
	<option class="level-0" value="161">For Sale / Trade</option>
	<option class="level-0" value="614">FREE Insights</option>
	<option class="level-0" value="608">From the Panhandle: North Idaho Blog</option>
	<option class="level-0" value="92">Front Range</option>
	<option class="level-0" value="115">Front Range Business (c94)</option>
	<option class="level-0" value="102022">FrontPage</option>
	<option class="level-0" value="582">Generation Recreation, Michael Pearlman</option>
	<option class="level-0" value="587">George Wuerthner&#8217;s &#8220;On the Range&#8221;</option>
	<option class="level-0" value="87">Getaways</option>
	<option class="level-0" value="470">Glacier Country (c466)</option>
	<option class="level-0" value="295">Gonzo (c291)</option>
	<option class="level-0" value="428">Gorge Culture (c426)</option>
	<option class="level-0" value="427">Gorge News (c426)</option>
	<option class="level-0" value="100433">Growth</option>
	<option class="level-0" value="472">Growth &#038; Development (c466)</option>
	<option class="level-0" value="611">Guest Columns &#038; Letters to the Editor</option>
	<option class="level-0" value="147">Habitat</option>
	<option class="level-0" value="592">High Plains Films Clip of the Week</option>
	<option class="level-0" value="195">Housing for Sale</option>
	<option class="level-0" value="567">Humbug Mountain</option>
	<option class="level-0" value="97">Idaho</option>
	<option class="level-0" value="324">Idaho Business (c108)</option>
	<option class="level-0" value="106">Idaho Northern/Panhandle</option>
	<option class="level-0" value="68">Idaho Politics</option>
	<option class="level-0" value="598">Inside Missoula</option>
	<option class="level-0" value="111">Issues (c110)</option>
	<option class="level-0" value="137">Issues Forum (c136)</option>
	<option class="level-0" value="542">Jackson</option>
	<option class="level-0" value="101">Jackson Hole</option>
	<option class="level-0" value="577">Jerry Brady&#8217;s DNC Blog</option>
	<option class="level-0" value="468">Kalispell (c466)</option>
	<option class="level-0" value="430">Land &#038; Water (c426)</option>
	<option class="level-0" value="73">Land &amp; Water</option>
	<option class="level-0" value="57">Land Use &amp; Development</option>
	<option class="level-0" value="512">Legislature Notebook</option>
	<option class="level-0" value="284">Letter from the Editor</option>
	<option class="level-0" value="532">Letters from the Lookout</option>
	<option class="level-0" value="141">Lewiston (c136)</option>
	<option class="level-0" value="432">Life &#038; People (c426)</option>
	<option class="level-0" value="503">Live Missoula</option>
	<option class="level-0" value="296">Living Large (c291)</option>
	<option class="level-0" value="322">Local Issues Forum (c108)</option>
	<option class="level-0" value="397">Local Issues Forum (c396)</option>
	<option class="level-0" value="13">Local Issues Forum (c8)</option>
	<option class="level-0" value="114">Local Issues Forum (c94)</option>
	<option class="level-0" value="395">Local Music Sound Off</option>
	<option class="level-0" value="459">Local Music Sound Off</option>
	<option class="level-0" value="209">Local Music Soundoff</option>
	<option class="level-0" value="292">Local Politics (c291)</option>
	<option class="level-0" value="501">Making it in Missoula Columns</option>
	<option class="level-0" value="84">Mind &amp; Body</option>
	<option class="level-0" value="297">Mind, Body, Spirit (c291)</option>
	<option class="level-0" value="543">Missoula</option>
	<option class="level-0" value="233">Missoula</option>
	<option class="level-0" value="160">Missoula</option>
	<option class="level-0" value="8">Missoula</option>
	<option class="level-0" value="531">Missoula Living</option>
	<option class="level-0" value="557">Missoula Notebook</option>
	<option class="level-0" value="535">Missoula&#8217;s Dish</option>
	<option class="level-0" value="5">Montana</option>
	<option class="level-0" value="26">Montana Business (c8)</option>
	<option class="level-0" value="560">Montana Microbrew</option>
	<option class="level-0" value="70">Montana Politics</option>
	<option class="level-0" value="506">Moonlight Basin Podcasts</option>
	<option class="level-0" value="140">Moscow (c136)</option>
	<option class="level-0" value="100817">MTPolitics</option>
	<option class="level-0" value="499">MusEco Podcasts</option>
	<option class="level-0" value="79">Music</option>
	<option class="level-0" value="254">Music  / Theatre Performance</option>
	<option class="level-0" value="364">Music / Theatre Performance</option>
	<option class="level-0" value="274">Music / Theatre Performance</option>
	<option class="level-0" value="234">Music / Theatre Performance</option>
	<option class="level-0" value="416">Music Theatre / Performance</option>
	<option class="level-0" value="102010">National Parks</option>
	<option class="level-0" value="98">New Mexico</option>
	<option class="level-0" value="72">New Mexico Politics</option>
	<option class="level-0" value="559">New West Blog</option>
	<option class="level-0" value="602">New West Conferences</option>
	<option class="level-0" value="521">New West Images</option>
	<option class="level-0" value="40">New West Living</option>
	<option class="level-0" value="33">New West Network Topics</option>
	<option class="level-0" value="131">News &amp; Author Interviews</option>
	<option class="level-0" value="170">Northern Idaho</option>
	<option class="level-0" value="136">Northern Idaho</option>
	<option class="level-0" value="263">Northern Idaho</option>
	<option class="level-0" value="138">Northern Idaho Business (c136)</option>
	<option class="level-0" value="573">Off the Reservation, Troy Doney</option>
	<option class="level-0" value="572">On Rivers and Ranching</option>
	<option class="level-0" value="126">Op/Ed Forum (c104)</option>
	<option class="level-0" value="99">Oregon</option>
	<option class="level-0" value="85">Outdoor Recreation</option>
	<option class="level-0" value="101741">Outdoors</option>
	<option class="level-0" value="429">Outdoors (c426)</option>
	<option class="level-0" value="423">Outdoors, Sports &#038; Races</option>
	<option class="level-0" value="454">Outdoors, Sports &#038; Races</option>
	<option class="level-0" value="495">Outdoors, Sports &#038; Races</option>
	<option class="level-0" value="318">Outdoors, Sports &#038; Races</option>
	<option class="level-0" value="271">Outdoors, Sports &#038; Races</option>
	<option class="level-0" value="261">Outdoors, Sports &#038; Races</option>
	<option class="level-0" value="241">Outdoors, Sports &#038; Races</option>
	<option class="level-0" value="498">Overheard</option>
	<option class="level-0" value="74">Parks &amp; National Forests</option>
	<option class="level-0" value="65">People</option>
	<option class="level-0" value="210">People &#038; Animals (c110)</option>
	<option class="level-0" value="525">People&#8217;s Republic of Boulder</option>
	<option class="level-0" value="129">Personalities (c104)</option>
	<option class="level-0" value="142">Personalities (c136)</option>
	<option class="level-0" value="473">Personalities (c466)</option>
	<option class="level-0" value="27">Personalities (c8)</option>
	<option class="level-0" value="522">Photo Blog</option>
	<option class="level-0" value="524">Photo Projects &amp; Contests</option>
	<option class="level-0" value="433">Photos (c426)</option>
	<option class="level-0" value="505">Planning in the West</option>
	<option class="level-0" value="37">Politics</option>
	<option class="level-0" value="323">Politics (c108)</option>
	<option class="level-0" value="207">Politics (c110)</option>
	<option class="level-0" value="431">Politics &#038; Business (c426)</option>
	<option class="level-0" value="419">Politics &#038; Community</option>
	<option class="level-0" value="361">Politics &#038; Community</option>
	<option class="level-0" value="450">Politics &#038; Community</option>
	<option class="level-0" value="257">Politics &#038; Community</option>
	<option class="level-0" value="491">Politics &#038; Community</option>
	<option class="level-0" value="314">Politics &#038; Community</option>
	<option class="level-0" value="277">Politics &#038; Community</option>
	<option class="level-0" value="267">Politics &#038; Community</option>
	<option class="level-0" value="247">Politics &#038; Community</option>
	<option class="level-0" value="237">Politics &#038; Community</option>
	<option class="level-0" value="402">Politics &#038; Personalities (c396)</option>
	<option class="level-0" value="561">Preview Issue</option>
	<option class="level-0" value="418">Readings &#038; Lectures</option>
	<option class="level-0" value="256">Readings &#038; Lectures</option>
	<option class="level-0" value="490">Readings &#038; Lectures</option>
	<option class="level-0" value="246">Readings &#038; Lectures</option>
	<option class="level-0" value="236">Readings &#038; Lectures</option>
	<option class="level-0" value="61">Real Estate</option>
	<option class="level-0" value="132">Reviews &amp; Essays</option>
	<option class="level-0" value="4">Rockies</option>
	<option class="level-0" value="579">Rugged Stuff</option>
	<option class="level-0" value="169">Salt Lake City</option>
	<option class="level-0" value="544">Salt Lake City</option>
	<option class="level-0" value="253">Salt Lake City</option>
	<option class="level-0" value="104">Salt Lake City</option>
	<option class="level-0" value="462">Salt Lake City Sound Off (c104)</option>
	<option class="level-0" value="518">Savagemama</option>
	<option class="level-0" value="102009">slider</option>
	<option class="level-0" value="458">Snow Blog</option>
	<option class="level-0" value="520">Spade &amp; Spoon</option>
	<option class="level-0" value="86">Sports &#038; Fitness</option>
	<option class="level-0" value="128">Sports &#038; Outdoors (c104)</option>
	<option class="level-0" value="325">Sports &#038; Outdoors (c108)</option>
	<option class="level-0" value="400">Sports &#038; Outdoors (c396)</option>
	<option class="level-0" value="298">Sports &#038; Outdoors (c426)</option>
	<option class="level-0" value="471">Sports &#038; Outdoors (c466)</option>
	<option class="level-0" value="25">Sports &#038; Outdoors (c8)</option>
	<option class="level-0" value="117">Sports &#038; Outdoors (c94)</option>
	<option class="level-0" value="562">Spring 2008</option>
	<option class="level-0" value="568">State of Technology, Sharon Fisher</option>
	<option class="level-0" value="457">State of the Rockies</option>
	<option class="level-0" value="575">Stumbling the Walk</option>
	<option class="level-0" value="556">Stumbling the Walk</option>
	<option class="level-0" value="166">Surprise Me</option>
	<option class="level-0" value="424">Sustainability</option>
	<option class="level-0" value="333">Sustainability</option>
	<option class="level-0" value="496">Sustainability</option>
	<option class="level-0" value="355">Sustainability</option>
	<option class="level-0" value="334">Sustainability</option>
	<option class="level-0" value="331">Sustainability</option>
	<option class="level-0" value="588">Taming of the Zoo</option>
	<option class="level-0" value="62">Technology</option>
	<option class="level-0" value="563">Temporary Feature Category</option>
	<option class="level-0" value="83">The Animal Channel</option>
	<option class="level-0" value="139">The Culture Scene (c136)</option>
	<option class="level-0" value="24">The Culture Scene (c8)</option>
	<option class="level-0" value="570">The Dog Blog</option>
	<option class="level-0" value="81">The Homestead</option>
	<option class="level-0" value="609">The Idaho Group</option>
	<option class="level-0" value="464">The Mindful Life</option>
	<option class="level-0" value="465">The Mindful Life</option>
	<option class="level-0" value="574">The New West Baby</option>
	<option class="level-0" value="555">The New West Magazine</option>
	<option class="level-0" value="66">The Old Economy</option>
	<option class="level-0" value="119">The People&#8217;s Republic (c94)</option>
	<option class="level-0" value="89">The Property Report (c8)</option>
	<option class="level-0" value="118">The Property Report (c94)</option>
	<option class="level-0" value="589">The Story of the Yellowstone Club</option>
	<option class="level-0" value="11">The University (c8)</option>
	<option class="level-0" value="120">The University (c94)</option>
	<option class="level-0" value="578">Thyme to Travel, Rochael Teynor</option>
	<option class="level-0" value="64">Tourism</option>
	<option class="level-0" value="59">Transportation</option>
	<option class="level-0" value="299">Travel &#038; Tourism (c291)</option>
	<option class="level-0" value="41">Travel &amp; Outdoors</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="401">University (c396)</option>
	<option class="level-0" value="96">Utah</option>
	<option class="level-0" value="127">Utah Business (c104)</option>
	<option class="level-0" value="71">Utah Politics</option>
	<option class="level-0" value="78">Visual Arts</option>
	<option class="level-0" value="112">Washington</option>
	<option class="level-0" value="425">Wellness</option>
	<option class="level-0" value="242">Wellness</option>
	<option class="level-0" value="102001">Western Arts</option>
	<option class="level-0" value="6">Western Montana</option>
	<option class="level-0" value="590">Western Wine Adventures</option>
	<option class="level-0" value="467">Whitefish (c466)</option>
	<option class="level-0" value="146">Wild Bill</option>
	<option class="level-0" value="205">Wilderness Blog</option>
	<option class="level-0" value="329">Wildland Fire</option>
	<option class="level-0" value="75">Wildlife</option>
	<option class="level-0" value="537">Women in Western Politics</option>
	<option class="level-0" value="95">Wyoming</option>
	<option class="level-0" value="67">Wyoming Politics</option>
	<option class="level-0" value="102142">Yellowstone National Park</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://newwest.net/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- .widget /--><div id="meta-2" class="widget widget_meta"><div class="widget-top"><h4>Meta</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<ul>
						<li><a rel="nofollow" href="http://newwest.net/wp-login.php">Log in</a></li>
			<li><a href="http://newwest.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://newwest.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Contact us! Drop us a line at editors@newwest.net, or give us a call at 877-343-5207.		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://newwest.net/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/b/108582080364135950330/108582080364135950330/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Newwestnet/338762532868293" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/NewWest" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="http://www.linkedin.com/company/3030471?goback=.fcs_*2_NewWest*3net_false_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2&#038;trk=ncsrch_hits" target="_blank"><i class="fa fa-linkedin"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2017 New West Publications. All rights reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61761632-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newwest.net/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://newwest.net/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://newwest.net/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>