<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://newwest.net/xmlrpc.php" />
<title>New West Daily Roundup for Mar. 16, 2017 &#8211; New West</title>
<meta property="og:title" content="New West Daily Roundup for Mar. 16, 2017"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Today in New West news: chasing thunderbird art in Wyoming, Idaho wildlife plan approved, and Secret..."/>
<meta property="og:url" content="http://newwest.net/2017/03/16/new-west-daily-roundup-for-mar-16-2017/"/>
<meta property="og:site_name" content="New West"/>
<meta property="og:image" content="http://newwest.net/images/58c8516c03cbd.image_-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Today in New West news: chasing thunderbird art in Wyoming, Idaho wildlife plan approved, and Secretary Zinke finalizes controversial Utah coal lease."/>
<link rel="canonical" href="http://newwest.net/2017/03/16/new-west-daily-roundup-for-mar-16-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New West Daily Roundup for Mar. 16, 2017 - New West" />
<meta property="og:description" content="Today in New West news: chasing thunderbird art in Wyoming, Idaho wildlife plan approved, and Secretary Zinke finalizes controversial Utah coal lease." />
<meta property="og:url" content="http://newwest.net/2017/03/16/new-west-daily-roundup-for-mar-16-2017/" />
<meta property="og:site_name" content="New West" />
<meta property="article:tag" content="BBHC" />
<meta property="article:tag" content="Billings Gazette" />
<meta property="article:tag" content="BLM" />
<meta property="article:tag" content="Bonnie Smith" />
<meta property="article:tag" content="Bowie Resource Partners" />
<meta property="article:tag" content="Brad Compton" />
<meta property="article:tag" content="Buffalo Bill Center of the West" />
<meta property="article:tag" content="Bureau of Land Management" />
<meta property="article:tag" content="Canyon Fuels Co." />
<meta property="article:tag" content="Charles Preston" />
<meta property="article:tag" content="coal" />
<meta property="article:tag" content="Draper Natural History Museum" />
<meta property="article:tag" content="eagle" />
<meta property="article:tag" content="eagles" />
<meta property="article:tag" content="Endangered Species List" />
<meta property="article:tag" content="Fishlake National Forest" />
<meta property="article:tag" content="golden eagles" />
<meta property="article:tag" content="greater sage grouse" />
<meta property="article:tag" content="Greens Hollow" />
<meta property="article:tag" content="Grizzly Bears" />
<meta property="article:tag" content="idaho business review" />
<meta property="article:tag" content="idaho department of fish and game" />
<meta property="article:tag" content="Jeremy Nichols" />
<meta property="article:tag" content="Kathy Hollar" />
<meta property="article:tag" content="magnum mantleslug" />
<meta property="article:tag" content="Manti-La Sal National Forest" />
<meta property="article:tag" content="Michael Nedd" />
<meta property="article:tag" content="monarch butterflies" />
<meta property="article:tag" content="Neil Kornze" />
<meta property="article:tag" content="PacifiCorp" />
<meta property="article:tag" content="Plains Indian Cultures" />
<meta property="article:tag" content="Plains Indian Museum" />
<meta property="article:tag" content="Rebecca West" />
<meta property="article:tag" content="ryan zinke" />
<meta property="article:tag" content="Sage Grouse" />
<meta property="article:tag" content="salt lake tribune" />
<meta property="article:tag" content="State Wildlife Action Plan" />
<meta property="article:tag" content="Sufco Mine" />
<meta property="article:tag" content="thunderbird" />
<meta property="article:tag" content="U.S. Fish and Wildlife Service" />
<meta property="article:tag" content="wildearth guardians" />
<meta property="article:section" content="Business (c396)" />
<meta property="article:published_time" content="2017-03-16T10:03:16+00:00" />
<meta property="og:image" content="http://newwest.net/images/58c8516c03cbd.image_.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New West &raquo; Feed" href="http://newwest.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="New West &raquo; Comments Feed" href="http://newwest.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newwest.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://newwest.net/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://newwest.net/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newwest.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://newwest.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://newwest.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://newwest.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newwest.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newwest.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://newwest.net/?p=36784' />
<link rel="alternate" type="application/json+oembed" href="http://newwest.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewwest.net%2F2017%2F03%2F16%2Fnew-west-daily-roundup-for-mar-16-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newwest.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewwest.net%2F2017%2F03%2F16%2Fnew-west-daily-roundup-for-mar-16-2017%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://newwest.net/images/nwfavicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://newwest.net/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://newwest.net/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://newwest.net/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://newwest.net/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://newwest.net/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/26808537/NewWestSquare1', [300, 250], 'div-gpt-ad-1372953740565-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ffbb01;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current  {
	background-color:#ffbb01;
}

::-webkit-scrollbar-thumb{
	background-color:#ffbb01 !important;
}
	
footer#theme-footer,
header#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ffbb01;
}
	
.search-block:after {
	border-right-color:#ffbb01;
}

body.rtl .search-block:after {
	border-left-color:#ffbb01;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ffbb01;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ffbb01;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ffbb01;
	border-color: #ffbb01;
}

#order_review,
#order_review_heading {
	border-color: #ffbb01;
}


</style> 

</head>
<body id="top" class="single single-post postid-36784 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
		
		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">
		
		<header id="theme-header" class="theme-header">
						<div class="top-nav">
				<div class="container">

							<span class="today-date">Sunday, March 19, 2017</span>					
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-35994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35994"><a href="http://newwest.net/aboutnewwest">About</a></li>
<li id="menu-item-35995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35995"><a href="http://newwest.net/advertise">Advertise</a></li>
<li id="menu-item-35996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35996"><a href="http://newwest.net/newsletters">Newsletters</a></li>
<li id="menu-item-35997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35997"><a href="http://newwest.net/contact">Contact</a></li>
<li id="menu-item-35998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35998"><a href="http://newwestbooks.com">New West Books</a></li>
</ul></div>
		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="New West" href="http://newwest.net/">
					<img src="http://newwest.net/images/newwest2.jpg" alt="New West"  /><strong>New West Colorado, Idaho, Montana, New Mexico, Utah, Wyoming</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">		<script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-0551138205040465";
			if ( adWidth >= 768 ) {
			  google_ad_slot	= "6313958163";
			  google_ad_width	= 728;
			  google_ad_height 	= 90;
			} else  if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 300;
			  google_ad_height 	= 250;
			}
		</script>
		<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-35987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35987"><a href="http://www.newwest.net">Home</a></li>
<li id="menu-item-35990" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35990"><a href="http://newwest.net/category/new_west_network_topics/travel_amp_outdoors/">Travel &#038; Outdoors</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-35985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35985"><a href="http://newwest.net/category/new_west_network_topics/travel_amp_outdoors/adventure_rockies/">Adventure Rockies</a></li>
	<li id="menu-item-36012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36012"><a href="http://newwest.net/category/new_west_network_topics/travel_amp_outdoors/montana_microbrew/">Montana Microbrew</a></li>
	<li id="menu-item-36013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36013"><a href="http://newwest.net/category/new_west_network_topics/travel_amp_outdoors/getaways/">Getaways</a></li>
	<li id="menu-item-36000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36000"><a href="http://newwest.net/category/outdoors_2/">Outdoors</a></li>
	<li id="menu-item-36015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36015"><a href="http://newwest.net/category/snowblog/">Snowblog</a></li>
	<li id="menu-item-36016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36016"><a href="http://newwest.net/category/new_west_network_topics/travel_amp_outdoors/wildlife/">Wildlife</a></li>
</ul>
</li>
<li id="menu-item-36019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36019"><a href="http://newwest.net/category/environment/">Environment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36020" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36020"><a href="http://newwest.net/category/environment/climate_change/">Climate Change</a></li>
	<li id="menu-item-36021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36021"><a href="http://newwest.net/category/environment/due_west_by_dan_whipple/">Due West: By Dan Whipple</a></li>
	<li id="menu-item-36022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36022"><a href="http://newwest.net/category/environment/habitat/">Habitat</a></li>
	<li id="menu-item-36023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36023"><a href="http://newwest.net/category/environment/land_amp_water/">Land &#038; Water</a></li>
	<li id="menu-item-36024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36024"><a href="http://newwest.net/category/environment/wilderness_blog/">Wilderness Blog</a></li>
</ul>
</li>
<li id="menu-item-35988" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35988"><a href="http://newwest.net/category/new_west_network_topics/development/">Development</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36025"><a href="http://newwest.net/category/new_west_network_topics/development/land_use_amp_development/">Land Use &#038; Development</a></li>
	<li id="menu-item-36026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36026"><a href="http://newwest.net/category/new_west_network_topics/development/big_sky_past_and_future/">Big Sky, Past and Future</a></li>
	<li id="menu-item-36027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36027"><a href="http://newwest.net/category/new_west_network_topics/development/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-36029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36029"><a href="http://newwest.net/category/new_west_network_topics/books_amp_writers/">Books &#038; Writers</a></li>
<li id="menu-item-35999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35999"><a href="http://newwest.net/category/new_west_network_topics/food_agriculture/">Food &#038; Agriculture</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36028"><a href="http://newwest.net/category/community_blogs/food_stuff/">Food Stuff</a></li>
</ul>
</li>
<li id="menu-item-36014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36014"><a href="http://newwest.net/category/nationalparks/">National Parks</a></li>
<li id="menu-item-36017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36017"><a href="http://newwest.net/category/new_west_network_topics/energy/">Energy</a></li>
<li id="menu-item-36018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36018"><a href="http://newwest.net/category/new_west_network_topics/politics/">Politics</a></li>
</ul></div>										<a href="http://newwest.net/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
				
					<ul>
							<li><a href="http://newwest.net/2013/07/22/new-west-daily-roundup-for-july-22-2013/" title="New West Daily Roundup for July 22, 2013">New West Daily Roundup for July 22, 2013</a></li>
							<li><a href="http://newwest.net/2013/07/16/revisiting-fire-history-studies/" title="Revisiting Fire History Studies">Revisiting Fire History Studies</a></li>
							<li><a href="http://newwest.net/2013/07/09/new-west-daily-roundup-for-july-9-2013/" title="New West Daily Roundup for July 9, 2013">New West Daily Roundup for July 9, 2013</a></li>
							<li><a href="http://newwest.net/2013/07/08/new-from-august-publications-one-more-ride/" title="New from August Publications: One More Ride">New from August Publications: One More Ride</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://newwest.net">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://newwest.net/category/business_c396/">Business (c396)</a></span> <span class="delimiter">&raquo;</span> <span class="current">New West Daily Roundup for Mar. 16, 2017</span></div>
					
				
						
		<article class="post-listing post-36784 post type-post status-publish format-standard has-post-thumbnail hentry category-business_c396 category-business_technology_c110 category-business_and_the_new_economy category-climate_change category-development category-energy category-environment category-environment_public_policy_c291 category-getaways category-growth_development_c466 category-idaho category-idaho_politics category-issues_c110 category-land_water_c426 category-land_amp_water category-land_use_amp_development category-new_west_network_topics category-outdoor_recreation category-outdoors_2 category-outdoors_c426 category-parks_amp_national_forests category-politics category-rockies category-the_old_economy category-tourism category-travel_tourism_c291 category-travel_amp_outdoors category-utah category-utah_politics category-wildlife category-wyoming tag-bbhc tag-billings_gazette tag-blm tag-bonnie-smith tag-bowie-resource-partners tag-brad-compton tag-buffalo-bill-center-of-the-west tag-bureau_of_land_management tag-canyon-fuels-co tag-charles-preston tag-coal tag-draper-natural-history-museum tag-eagle tag-eagles tag-endangered-species-list tag-fishlake-national-forest tag-golden-eagles tag-greater-sage-grouse tag-greens-hollow tag-grizzly_bears tag-idaho_business_review tag-idaho-department-of-fish-and-game tag-jeremy-nichols tag-kathy-hollar tag-magnum-mantleslug tag-manti-la-sal-national-forest tag-michael-nedd tag-monarch-butterflies tag-neil-kornze tag-pacificorp tag-plains-indian-cultures tag-plains-indian-museum tag-rebecca-west tag-ryan-zinke tag-sage_grouse tag-salt_lake_tribune tag-state-wildlife-action-plan tag-sufco-mine tag-thunderbird tag-u_s_fish_and_wildlife_service tag-wildearth-guardians" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://newwest.net/images/58c8516c03cbd.image_-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="Brett French, Billings Gazette" srcset="http://newwest.net/images/58c8516c03cbd.image_-660x330.jpg 660w, http://newwest.net/images/58c8516c03cbd.image_-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		
		</div>
			
		<div class="single-post-caption">Brett French, Billings Gazette</div> 
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">New West Daily Roundup for Mar. 16, 2017</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://newwest.net/author/sreichard/" title="">Sean Reichard </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>March 16, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://newwest.net/category/business_c396/" rel="category tag">Business (c396)</a>, <a href="http://newwest.net/category/business_technology_c110/" rel="category tag">Business & Technology (c110)</a>, <a href="http://newwest.net/category/business_and_the_new_economy/" rel="category tag">Business and the New Economy</a>, <a href="http://newwest.net/category/environment/climate_change/" rel="category tag">Climate Change</a>, <a href="http://newwest.net/category/new_west_network_topics/development/" rel="category tag">Development</a>, <a href="http://newwest.net/category/new_west_network_topics/energy/" rel="category tag">Energy</a>, <a href="http://newwest.net/category/environment/" rel="category tag">Environment</a>, <a href="http://newwest.net/category/environment_public_policy_c291/" rel="category tag">Environment & Public Policy (c291)</a>, <a href="http://newwest.net/category/new_west_network_topics/travel_amp_outdoors/getaways/" rel="category tag">Getaways</a>, <a href="http://newwest.net/category/growth_development_c466/" rel="category tag">Growth & Development (c466)</a>, <a href="http://newwest.net/category/rockies/idaho/" rel="category tag">Idaho</a>, <a href="http://newwest.net/category/new_west_network_topics/politics/idaho_politics/" rel="category tag">Idaho Politics</a>, <a href="http://newwest.net/category/issues_c110/" rel="category tag">Issues (c110)</a>, <a href="http://newwest.net/category/land_water_c426/" rel="category tag">Land & Water (c426)</a>, <a href="http://newwest.net/category/environment/land_amp_water/" rel="category tag">Land &amp; Water</a>, <a href="http://newwest.net/category/new_west_network_topics/development/land_use_amp_development/" rel="category tag">Land Use &amp; Development</a>, <a href="http://newwest.net/category/new_west_network_topics/" rel="category tag">New West Network Topics</a>, <a href="http://newwest.net/category/new_west_network_topics/travel_amp_outdoors/outdoor_recreation/" rel="category tag">Outdoor Recreation</a>, <a href="http://newwest.net/category/outdoors_2/" rel="category tag">Outdoors</a>, <a href="http://newwest.net/category/outdoors_c426/" rel="category tag">Outdoors (c426)</a>, <a href="http://newwest.net/category/environment/parks_amp_national_forests/" rel="category tag">Parks &amp; National Forests</a>, <a href="http://newwest.net/category/new_west_network_topics/politics/" rel="category tag">Politics</a>, <a href="http://newwest.net/category/rockies/" rel="category tag">Rockies</a>, <a href="http://newwest.net/category/business_and_the_new_economy/the_old_economy/" rel="category tag">The Old Economy</a>, <a href="http://newwest.net/category/business_and_the_new_economy/tourism/" rel="category tag">Tourism</a>, <a href="http://newwest.net/category/travel_tourism_c291/" rel="category tag">Travel & Tourism (c291)</a>, <a href="http://newwest.net/category/new_west_network_topics/travel_amp_outdoors/" rel="category tag">Travel &amp; Outdoors</a>, <a href="http://newwest.net/category/rockies/utah/" rel="category tag">Utah</a>, <a href="http://newwest.net/category/new_west_network_topics/politics/utah_politics/" rel="category tag">Utah Politics</a>, <a href="http://newwest.net/category/new_west_network_topics/travel_amp_outdoors/wildlife/" rel="category tag">Wildlife</a>, <a href="http://newwest.net/category/rockies/wyoming/" rel="category tag">Wyoming</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p>Today in New West news: <strong>chasing</strong> <strong>thunderbird</strong> <strong>art</strong> in <strong>Wyoming</strong>, <strong>Idaho</strong> <strong>wildlife</strong> <strong>plan</strong> approved, and <strong>Secretary Zinke</strong> finalizes <strong>controversial</strong> <strong>Utah</strong> <strong>coal</strong> <strong>lease</strong>.<span id="more-36784"></span></p>
<p>Eagles carry great import in a variety of cultures, especially in Native American nations across North America. Eagle feathers, especially, were valued in headdresses. More than a fashion statement, however, feathers signified the wearer’s worthiness—you had to earn the right, it was not taken lightly.</p>
<p>Indeed, one researcher from the Draper Natural History Museum in Cody, Wyoming is looking whether thunderbird art across the state correlates with eagle nesting sites, <a href="http://billingsgazette.com/lifestyles/recreation/wyoming-researcher-explores-thunderbird-art-link-to-golden-eagles/article_3ef09b9e-6b92-573f-b6c0-4383a13fdc2f.html" target="_blank"><strong>according to the Billings Gazette</strong></a>:</p>
<p style="padding-left: 30px;">CODY, Wyo. — When Bonnie Smith first saw three golden eagle nests on a cliff above an ancient American Indian thunderbird petroglyph, she had to wonder if there was a connection.</p>
<p style="padding-left: 30px;">“Was that intentional?” she thought. “It seems so obvious.”</p>
<p style="padding-left: 30px;">That question has launched her on a search across the Bighorn Basin for other rock art sites depicting eagle-like creatures close to eagle nests, eagle capture sites and fasting beds used by native people before the Euro-American migration west.</p>
<p style="padding-left: 30px;">“I’m looking for positive ways to make the correlation in the Bighorn Basin,” said Smith, the curatorial assistant at the Draper Natural History Museum in Cody, Wyoming.</p>
<p style="padding-left: 30px;">The work ties in nicely with her boss’s research. Charles Preston is studying golden eagles in the area. He has identified 70 nest territories occupied by golden eagles at least once since 2009.</p>
<p style="padding-left: 30px;">[…]
<p style="padding-left: 30px;">“Eagle feathers, since they were part of an eagle, aka the thunderbird, were considered a special item, something you’d earn the right to use, wear or touch,” said Rebecca West, curator of the Plains Indian Cultures and the Plains Indian Museum in Cody. “It was not done by just anyone.”</p>
<p style="padding-left: 30px;">West said although some people may look at a feather bonnet as a piece of clothing, it was actually an earned right for a leader, spiritual leader, healers and medicine man or woman.</p>
<p style="padding-left: 30px;">“So it’s a lot deeper than people think,” she said. “It’s not just for warriors. That’s why it’s so controversial today when a New York fashion model wears a feather — because it’s an earned right.”</p>
<p>Over in Idaho, <a href="http://idahobusinessreview.com/2017/03/16/idaho-plan-to-save-wildlife-gets-ok-from-federal-officials/" target="_blank"><strong>according to the Idaho Business Review</strong></a>, the state has received the go-ahead for a wildlife conservation plan aimed at using federal money to boost nongame species and “avoid” listings under the Endangered Species List:</p>
<p style="padding-left: 30px;">In a letter received by state officials the week of March 6, the U.S. Fish and Wildlife Service signed off on Idaho’s 1,500-page State Wildlife Action Plan that identifies 205 species of concern.</p>
<p style="padding-left: 30px;">Those species include already listed grizzly bears and salmon, plus imperiled sage grouse, monarch butterflies and the magnum mantleslug, which hasn’t been verified in Idaho since a dead one was found 2013.</p>
<p style="padding-left: 30px;">“Ultimately, the goal is to make sure that these species don’t make the endangered species list and those that are on come off and the state maintains management authority,” said Brad Compton, assistant chief of Wildlife for the Idaho Department of Fish and Game.</p>
<p style="padding-left: 30px;">Idaho has received about $550,000 annually under its previous plan developed in 2005.</p>
<p style="padding-left: 30px;">Officials examined nearly 5,000 species to come up with the 205 identified as “species of greatest conservation need.” The plan divides those species into three priority categories, with 43 assigned to what the plan calls an early warning list of species possibly heading toward extinction within the state.</p>
<p style="padding-left: 30px;">The plan also identifies potential threats and the highest priority actions to help specific species.</p>
<p style="padding-left: 30px;">Idaho “really went above and beyond in getting input from partners and stakeholders to develop a robust method to identify the species of greatest conservation need,” said Kathy Hollar, chief of the Wildlife and Sport Fish Restoration Program for the U.S. Fish and Wildlife Service’s Pacific Region. “Idaho has a lot of biodiversity so they had a lot to work with.”</p>
<p style="padding-left: 30px;">She noted the program involves more than keeping species off the Endangered Species List.</p>
<p style="padding-left: 30px;">It’s “the whole idea of being able to keep common species common so you have biodiversity and the full complement of species and their interaction in the ecosystem,” she said.</p>
<p>Finally, down in Utah, <a href="http://www.sltrib.com/home/5062079-155/zinke-finalizes-greens-hollow-coal-lease" target="_blank"><strong>according to the Salt Lake Tribune</strong></a>, the Interior Department has finalized a 55 million-ton coal lease deal with the operators of Sufco mine under Fishlake and Manti-La Sal national forests. Hailed by new Interior Secretary Ryan Zinke, the deal was swiftly criticized by environmental groups like WildEarth Guardians, who have a pending administrative appeal. From the Tribune:</p>
<p style="padding-left: 30px;">&#8220;The validity of the leases hasn&#8217;t been resolved yet. It is unfortunate BLM is moving forward,&#8221; said Jeremy Nichols, WildEarth&#8217;s energy policy director. &#8220;They are bending over backwards for the coal industry like never before.&#8221;</p>
<p style="padding-left: 30px;">Also Wednesday, Zinke named a career BLM manager to succeed director Neil Kornze in an acting capacity. The appointment of Michael Nedd, the agency&#8217;s assistant director for energy, minerals and realty management, was meant to signal Zinke&#8217;s &#8220;focus on creating responsible energy jobs on public lands where appropriate.&#8221;</p>
<p style="padding-left: 30px;">In the coming days, the Trump administration is expected to make good on a campaign promise of lifting an Obama-era moratorium on coal leasing, which had been imposed while the Interior Department reforms the federal coal program to ensure the public receives a fair return on any mining on public lands.</p>
<p style="padding-left: 30px;">Greens Hollow is one of four major federal coal leases in the pipeline in Utah, including one near Bryce Canyon National Park needed to keep Alton&#8217;s Coal Hollow mine going.</p>
<p style="padding-left: 30px;">Canyon Fuels Co., now owned by Bowie Resource Partners, proposed the Greens Hollow lease a decade ago so it&#8217;s Sufco mine could continue its underground longwall operations, extracting high-Btu, low-sulfur coal. This lease is expected to return $194 million in royalties and taxes. Sufco is under contract to supply PacifiCorp&#8217;s nearby Hunter and Huntington power plants through 2020.</p>
<p style="padding-left: 30px;">While the lease could keep Sufco&#8217;s 600 miners employed and was endorsed by four neighboring counties, Nichols questioned whether it would be good for the landscape, the planet or the treasury.</p>
<p style="padding-left: 30px;">&#8220;The BLM continues to turn its back on the climate consequences of issuing coal leases,&#8221; he said. &#8220;Greens Hollow coal is directly under priority habitat for sage course. To do an underground mine, they have to put in ventilation shafts and build roads and power lines.&#8221;</p>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://newwest.net/tag/bbhc/" rel="tag">BBHC</a> <a href="http://newwest.net/tag/billings_gazette/" rel="tag">Billings Gazette</a> <a href="http://newwest.net/tag/blm/" rel="tag">BLM</a> <a href="http://newwest.net/tag/bonnie-smith/" rel="tag">Bonnie Smith</a> <a href="http://newwest.net/tag/bowie-resource-partners/" rel="tag">Bowie Resource Partners</a> <a href="http://newwest.net/tag/brad-compton/" rel="tag">Brad Compton</a> <a href="http://newwest.net/tag/buffalo-bill-center-of-the-west/" rel="tag">Buffalo Bill Center of the West</a> <a href="http://newwest.net/tag/bureau_of_land_management/" rel="tag">Bureau of Land Management</a> <a href="http://newwest.net/tag/canyon-fuels-co/" rel="tag">Canyon Fuels Co.</a> <a href="http://newwest.net/tag/charles-preston/" rel="tag">Charles Preston</a> <a href="http://newwest.net/tag/coal/" rel="tag">coal</a> <a href="http://newwest.net/tag/draper-natural-history-museum/" rel="tag">Draper Natural History Museum</a> <a href="http://newwest.net/tag/eagle/" rel="tag">eagle</a> <a href="http://newwest.net/tag/eagles/" rel="tag">eagles</a> <a href="http://newwest.net/tag/endangered-species-list/" rel="tag">Endangered Species List</a> <a href="http://newwest.net/tag/fishlake-national-forest/" rel="tag">Fishlake National Forest</a> <a href="http://newwest.net/tag/golden-eagles/" rel="tag">golden eagles</a> <a href="http://newwest.net/tag/greater-sage-grouse/" rel="tag">greater sage grouse</a> <a href="http://newwest.net/tag/greens-hollow/" rel="tag">Greens Hollow</a> <a href="http://newwest.net/tag/grizzly_bears/" rel="tag">Grizzly Bears</a> <a href="http://newwest.net/tag/idaho_business_review/" rel="tag">idaho business review</a> <a href="http://newwest.net/tag/idaho-department-of-fish-and-game/" rel="tag">idaho department of fish and game</a> <a href="http://newwest.net/tag/jeremy-nichols/" rel="tag">Jeremy Nichols</a> <a href="http://newwest.net/tag/kathy-hollar/" rel="tag">Kathy Hollar</a> <a href="http://newwest.net/tag/magnum-mantleslug/" rel="tag">magnum mantleslug</a> <a href="http://newwest.net/tag/manti-la-sal-national-forest/" rel="tag">Manti-La Sal National Forest</a> <a href="http://newwest.net/tag/michael-nedd/" rel="tag">Michael Nedd</a> <a href="http://newwest.net/tag/monarch-butterflies/" rel="tag">monarch butterflies</a> <a href="http://newwest.net/tag/neil-kornze/" rel="tag">Neil Kornze</a> <a href="http://newwest.net/tag/pacificorp/" rel="tag">PacifiCorp</a> <a href="http://newwest.net/tag/plains-indian-cultures/" rel="tag">Plains Indian Cultures</a> <a href="http://newwest.net/tag/plains-indian-museum/" rel="tag">Plains Indian Museum</a> <a href="http://newwest.net/tag/rebecca-west/" rel="tag">Rebecca West</a> <a href="http://newwest.net/tag/ryan-zinke/" rel="tag">ryan zinke</a> <a href="http://newwest.net/tag/sage_grouse/" rel="tag">Sage Grouse</a> <a href="http://newwest.net/tag/salt_lake_tribune/" rel="tag">salt lake tribune</a> <a href="http://newwest.net/tag/state-wildlife-action-plan/" rel="tag">State Wildlife Action Plan</a> <a href="http://newwest.net/tag/sufco-mine/" rel="tag">Sufco Mine</a> <a href="http://newwest.net/tag/thunderbird/" rel="tag">thunderbird</a> <a href="http://newwest.net/tag/u_s_fish_and_wildlife_service/" rel="tag">U.S. Fish and Wildlife Service</a> <a href="http://newwest.net/tag/wildearth-guardians/" rel="tag">wildearth guardians</a></span>				<span style="display:none" class="updated">2017-03-16</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://newwest.net/author/sreichard/" title="Posts by Sean Reichard" rel="author">Sean Reichard</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://newwest.net/2017/03/16/new-west-daily-roundup-for-mar-16-2017/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newwest.net/2017/03/16/new-west-daily-roundup-for-mar-16-2017/" data-text="New West Daily Roundup for Mar. 16, 2017" data-via="newwest" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://newwest.net/2017/03/16/new-west-daily-roundup-for-mar-16-2017/"></div></li>
					<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://newwest.net/2017/03/16/new-west-daily-roundup-for-mar-16-2017/" data-counter="right"></script></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://newwest.net/tag/bbhc/" rel="tag">BBHC</a> <a href="http://newwest.net/tag/billings_gazette/" rel="tag">Billings Gazette</a> <a href="http://newwest.net/tag/blm/" rel="tag">BLM</a> <a href="http://newwest.net/tag/bonnie-smith/" rel="tag">Bonnie Smith</a> <a href="http://newwest.net/tag/bowie-resource-partners/" rel="tag">Bowie Resource Partners</a> <a href="http://newwest.net/tag/brad-compton/" rel="tag">Brad Compton</a> <a href="http://newwest.net/tag/buffalo-bill-center-of-the-west/" rel="tag">Buffalo Bill Center of the West</a> <a href="http://newwest.net/tag/bureau_of_land_management/" rel="tag">Bureau of Land Management</a> <a href="http://newwest.net/tag/canyon-fuels-co/" rel="tag">Canyon Fuels Co.</a> <a href="http://newwest.net/tag/charles-preston/" rel="tag">Charles Preston</a> <a href="http://newwest.net/tag/coal/" rel="tag">coal</a> <a href="http://newwest.net/tag/draper-natural-history-museum/" rel="tag">Draper Natural History Museum</a> <a href="http://newwest.net/tag/eagle/" rel="tag">eagle</a> <a href="http://newwest.net/tag/eagles/" rel="tag">eagles</a> <a href="http://newwest.net/tag/endangered-species-list/" rel="tag">Endangered Species List</a> <a href="http://newwest.net/tag/fishlake-national-forest/" rel="tag">Fishlake National Forest</a> <a href="http://newwest.net/tag/golden-eagles/" rel="tag">golden eagles</a> <a href="http://newwest.net/tag/greater-sage-grouse/" rel="tag">greater sage grouse</a> <a href="http://newwest.net/tag/greens-hollow/" rel="tag">Greens Hollow</a> <a href="http://newwest.net/tag/grizzly_bears/" rel="tag">Grizzly Bears</a> <a href="http://newwest.net/tag/idaho_business_review/" rel="tag">idaho business review</a> <a href="http://newwest.net/tag/idaho-department-of-fish-and-game/" rel="tag">idaho department of fish and game</a> <a href="http://newwest.net/tag/jeremy-nichols/" rel="tag">Jeremy Nichols</a> <a href="http://newwest.net/tag/kathy-hollar/" rel="tag">Kathy Hollar</a> <a href="http://newwest.net/tag/magnum-mantleslug/" rel="tag">magnum mantleslug</a> <a href="http://newwest.net/tag/manti-la-sal-national-forest/" rel="tag">Manti-La Sal National Forest</a> <a href="http://newwest.net/tag/michael-nedd/" rel="tag">Michael Nedd</a> <a href="http://newwest.net/tag/monarch-butterflies/" rel="tag">monarch butterflies</a> <a href="http://newwest.net/tag/neil-kornze/" rel="tag">Neil Kornze</a> <a href="http://newwest.net/tag/pacificorp/" rel="tag">PacifiCorp</a> <a href="http://newwest.net/tag/plains-indian-cultures/" rel="tag">Plains Indian Cultures</a> <a href="http://newwest.net/tag/plains-indian-museum/" rel="tag">Plains Indian Museum</a> <a href="http://newwest.net/tag/rebecca-west/" rel="tag">Rebecca West</a> <a href="http://newwest.net/tag/ryan-zinke/" rel="tag">ryan zinke</a> <a href="http://newwest.net/tag/sage_grouse/" rel="tag">Sage Grouse</a> <a href="http://newwest.net/tag/salt_lake_tribune/" rel="tag">salt lake tribune</a> <a href="http://newwest.net/tag/state-wildlife-action-plan/" rel="tag">State Wildlife Action Plan</a> <a href="http://newwest.net/tag/sufco-mine/" rel="tag">Sufco Mine</a> <a href="http://newwest.net/tag/thunderbird/" rel="tag">thunderbird</a> <a href="http://newwest.net/tag/u_s_fish_and_wildlife_service/" rel="tag">U.S. Fish and Wildlife Service</a> <a href="http://newwest.net/tag/wildearth-guardians/" rel="tag">wildearth guardians</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Sean Reichard </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/264ae2bd6d0b5f32116458e304854a33?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/264ae2bd6d0b5f32116458e304854a33?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
						<a class="social-site" href="http://www.yellowstoneinsider.com"><i class="fa fa-home"></i></a>
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://newwest.net/2017/03/13/new-west-daily-roundup-for-mar-13-107/" rel="prev"><span>Previous</span> New West Daily Roundup for Mar. 13, 107</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://newwest.net/2017/03/13/new-west-daily-roundup-for-mar-13-107/">
						<img width="310" height="165" src="http://newwest.net/images/Utah_State_Capitol_in_October_2010-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Utah, Utah Legislature" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://newwest.net/2017/03/13/new-west-daily-roundup-for-mar-13-107/" rel="bookmark">New West Daily Roundup for Mar. 13, 107</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 13, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://newwest.net/2017/03/07/western-chambers-of-commerce-petition-gov-to-start-outdoor-rec-act-economic-study/">
						<img width="310" height="165" src="http://newwest.net/images/bears-ears-by-brewbooks-flickr-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="bears ears" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://newwest.net/2017/03/07/western-chambers-of-commerce-petition-gov-to-start-outdoor-rec-act-economic-study/" rel="bookmark">Western Chambers of Commerce Petition Gov To Start Outdoor REC Act Economic Study</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 7, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://newwest.net/2017/03/06/new-west-daily-roundup-for-mar-6-2017/">
						<img width="272" height="125" src="http://newwest.net/images/coloradoriver-272x125.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Colorado River" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://newwest.net/2017/03/06/new-west-daily-roundup-for-mar-6-2017/" rel="bookmark">New West Daily Roundup for Mar. 6, 2017</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 6, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://newwest.net/2017/03/02/new-west-daily-roundup-for-mar-2-2017/">
						<img width="310" height="165" src="http://newwest.net/images/Bruneau_Jarbridge_Owyhee-Rivers-Wilderness-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Bruneau_Jarbridge_Owyhee Rivers Wilderness" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://newwest.net/2017/03/02/new-west-daily-roundup-for-mar-2-2017/" rel="bookmark">New West Daily Roundup for Mar. 2, 2017</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 2, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://newwest.net/2017/03/01/ryan-zinke-confirmed-as-interior-secretary/">
						<img width="310" height="165" src="http://newwest.net/images/Screen-Shot-2016-12-14-at-11.07.48-AM-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Courtesy of the Office of Ryan Zinke" srcset="http://newwest.net/images/Screen-Shot-2016-12-14-at-11.07.48-AM-310x165.png 310w, http://newwest.net/images/Screen-Shot-2016-12-14-at-11.07.48-AM-619x330.png 619w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://newwest.net/2017/03/01/ryan-zinke-confirmed-as-interior-secretary/" rel="bookmark">Ryan Zinke Confirmed As Interior Secretary</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 1, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://newwest.net/2017/02/27/governor-hickenlooper-co-senators-pen-letter-to-outdoor-retailer/">
					<img width="272" height="125" src="http://newwest.net/images/coloradoriver-272x125.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Colorado River" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://newwest.net/2017/02/27/governor-hickenlooper-co-senators-pen-letter-to-outdoor-retailer/" rel="bookmark">Governor Hickenlooper, CO Senators Pen Letter to Outdoor Retailer</a></h2>
			<p>Colorado Governor John Hickenlooper and the state’s U.S. Senators have penned a letter urging Outdoor ...</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- NewWestSquare1 -->
<div id='div-gpt-ad-1372953740565-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372953740565-0'); });
</script>
</div>
			</div>
				</div>
			<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://newwest.net/2017/03/16/new-west-daily-roundup-for-mar-16-2017/">New West Daily Roundup for Mar. 16, 2017</a>
						</li>
					<li>
				<a href="http://newwest.net/2017/03/13/new-west-daily-roundup-for-mar-13-107/">New West Daily Roundup for Mar. 13, 107</a>
						</li>
					<li>
				<a href="http://newwest.net/2017/03/07/western-chambers-of-commerce-petition-gov-to-start-outdoor-rec-act-economic-study/">Western Chambers of Commerce Petition Gov To Start Outdoor REC Act Economic Study</a>
						</li>
					<li>
				<a href="http://newwest.net/2017/03/06/new-west-daily-roundup-for-mar-6-2017/">New West Daily Roundup for Mar. 6, 2017</a>
						</li>
					<li>
				<a href="http://newwest.net/2017/03/02/new-west-daily-roundup-for-mar-2-2017/">New West Daily Roundup for Mar. 2, 2017</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Newwestnet/338762532868293&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-2" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.augustpublications.com/collections/frontpage/products/yellowstone-insider-for-families-2016"  target="_blank"  >					<img src="http://newwest.net/images/300x600_YellowstoneFamilies_0416_1-e1461100558892.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New West New 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0551138205040465"
     data-ad-slot="1389642965"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	<div id="search-3" class="widget widget_search"><div class="widget-top"><h4>Search New West</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="http://newwest.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://newwest.net/2017/03/16/new-west-daily-roundup-for-mar-16-2017/" rel="bookmark"><img width="110" height="75" src="http://newwest.net/images/58c8516c03cbd.image_-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Brett French, Billings Gazette" srcset="http://newwest.net/images/58c8516c03cbd.image_-110x75.jpg 110w, http://newwest.net/images/58c8516c03cbd.image_-300x201.jpg 300w, http://newwest.net/images/58c8516c03cbd.image_-768x514.jpg 768w, http://newwest.net/images/58c8516c03cbd.image_-1024x685.jpg 1024w, http://newwest.net/images/58c8516c03cbd.image_.jpg 1200w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://newwest.net/2017/03/16/new-west-daily-roundup-for-mar-16-2017/">New West Daily Roundup for Mar. 16, 2017</a></h3>
	 <span class="tie-date"><i class="fa fa-clock-o"></i>March 16, 2017</span></li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://newwest.net/2017/03/13/new-west-daily-roundup-for-mar-13-107/" rel="bookmark"><img width="110" height="75" src="http://newwest.net/images/Utah_State_Capitol_in_October_2010-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Utah, Utah Legislature" /><span class="fa overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://newwest.net/2017/03/13/new-west-daily-roundup-for-mar-13-107/">New West Daily Roundup for Mar. 13, 107</a></h3>
	 <span class="tie-date"><i class="fa fa-clock-o"></i>March 13, 2017</span></li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://newwest.net/2017/03/07/western-chambers-of-commerce-petition-gov-to-start-outdoor-rec-act-economic-study/" rel="bookmark"><img width="110" height="75" src="http://newwest.net/images/bears-ears-by-brewbooks-flickr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="bears ears" /><span class="fa overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://newwest.net/2017/03/07/western-chambers-of-commerce-petition-gov-to-start-outdoor-rec-act-economic-study/">Western Chambers of Commerce Petition Gov To Start Outdoor REC Act Economic Study</a></h3>
	 <span class="tie-date"><i class="fa fa-clock-o"></i>March 7, 2017</span></li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://newwest.net/2017/03/06/new-west-daily-roundup-for-mar-6-2017/" rel="bookmark"><img width="55" height="55" src="http://newwest.net/images/coloradoriver-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Colorado River" srcset="http://newwest.net/images/coloradoriver-55x55.jpg 55w, http://newwest.net/images/coloradoriver-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="fa overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://newwest.net/2017/03/06/new-west-daily-roundup-for-mar-6-2017/">New West Daily Roundup for Mar. 6, 2017</a></h3>
	 <span class="tie-date"><i class="fa fa-clock-o"></i>March 6, 2017</span></li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://newwest.net/2017/03/02/new-west-daily-roundup-for-mar-2-2017/" rel="bookmark"><img width="110" height="75" src="http://newwest.net/images/Bruneau_Jarbridge_Owyhee-Rivers-Wilderness-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Bruneau_Jarbridge_Owyhee Rivers Wilderness" /><span class="fa overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://newwest.net/2017/03/02/new-west-daily-roundup-for-mar-2-2017/">New West Daily Roundup for Mar. 2, 2017</a></h3>
	 <span class="tie-date"><i class="fa fa-clock-o"></i>March 2, 2017</span></li>
	
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<h3><a href="http://newwest.net/main/article/a_montana_trapper_confesses/">A Montana Trapper Confesses</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2008</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://newwest.net/main/article/a_montana_trapper_confesses/#comments">294</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://newwest.net/topic/article/feds_delist_gray_wolf_in_northern_rockies/C38/L38/" title="Northern Rockies Gray Wolf Delisted" rel="bookmark"><img width="110" height="72" src="http://newwest.net/images/thumbnails_feature/yellowstone_wolf.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="A female wolf from Yellowstone National Park&#039;s Druid pack. Photo by Jim Peaco, courtesy YNP." /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://newwest.net/topic/article/feds_delist_gray_wolf_in_northern_rockies/C38/L38/">Northern Rockies Gray Wolf Delisted</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>February 21, 2008</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://newwest.net/topic/article/feds_delist_gray_wolf_in_northern_rockies/C38/L38/#comments">279</a></span>
							</li>
				<li >
							<h3><a href="http://newwest.net/topic/article/hikers_wilderness_groups_should_re_think_mountain_biking/C41/L41/">Hikers, Wilderness Groups Should Re-think Mountain Biking</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>April 23, 2009</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://newwest.net/topic/article/hikers_wilderness_groups_should_re_think_mountain_biking/C41/L41/#comments">258</a></span>
							</li>
				<li >
							<h3><a href="http://newwest.net/main/article/wolf_haters_fight_trigger_itch/">A Message to Wolf Haters: Fight Trigger Itch</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>March 28, 2008</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://newwest.net/main/article/wolf_haters_fight_trigger_itch/#comments">252</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://newwest.net/city/article/madison_valley_landowners_get_tough_with_montana_department_of_livestock/C396/L396/" title="Madison Valley Landowners Get Tough with Montana DOL" rel="bookmark"><img width="50" height="75" src="http://newwest.net/images/thumbnails_feature/yellowstoneranchpreserve1_thumb.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="A sign on the Yellowstone Ranch Preserve warns trespassers--including government agencies--of trespassing and harassing wildlife." /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://newwest.net/city/article/madison_valley_landowners_get_tough_with_montana_department_of_livestock/C396/L396/">Madison Valley Landowners Get Tough with Montana DOL</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 7, 2007</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://newwest.net/city/article/madison_valley_landowners_get_tough_with_montana_department_of_livestock/C396/L396/#comments">221</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://0.gravatar.com/avatar/69b57d5939277072ac8b4c1d3ac7e850?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/69b57d5939277072ac8b4c1d3ac7e850?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://newwest.net/topic/article/wolf_hunts_morally_corrupt/C564/L564/#comment-420531">
		bigsky: Nice to hear you can still get out. The area I hunt elk in is pretty remote and... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://0.gravatar.com/avatar/64b0703abd6903e0f4cb50ac740b276e?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/64b0703abd6903e0f4cb50ac740b276e?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://newwest.net/topic/article/wolf_hunts_morally_corrupt/C564/L564/#comment-420511">
		Reality22: BigSky. I did some elk/deer hunting the season before last. We did not hunt the... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://0.gravatar.com/avatar/69b57d5939277072ac8b4c1d3ac7e850?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/69b57d5939277072ac8b4c1d3ac7e850?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://newwest.net/topic/article/wolf_hunts_morally_corrupt/C564/L564/#comment-420352">
		bigsky: Reality, the reason I have been complaining (bitching?) about the wolves is beca... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://0.gravatar.com/avatar/64b0703abd6903e0f4cb50ac740b276e?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/64b0703abd6903e0f4cb50ac740b276e?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://newwest.net/topic/article/wolf_hunts_morally_corrupt/C564/L564/#comment-420269">
		Reality22: bigsky, you’re on the money with the bison thing and somsia hit the nail on the... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://0.gravatar.com/avatar/69b57d5939277072ac8b4c1d3ac7e850?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/69b57d5939277072ac8b4c1d3ac7e850?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://newwest.net/topic/article/wolf_hunts_morally_corrupt/C564/L564/#comment-420180">
		bigsky: Yes, very good summary somsai. Now we can move on.......maybe. George will still... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href='http://newwest.net/tag/idaho_2/' class='tag-link-94318 tag-link-position-1' title='356 topics' style='font-size: 8pt;'>Idaho</a>
<a href='http://newwest.net/tag/montana_2/' class='tag-link-94552 tag-link-position-2' title='284 topics' style='font-size: 8pt;'>Montana</a>
<a href='http://newwest.net/tag/boise_5/' class='tag-link-96727 tag-link-position-3' title='275 topics' style='font-size: 8pt;'>boise</a>
<a href='http://newwest.net/tag/utah_2/' class='tag-link-94554 tag-link-position-4' title='268 topics' style='font-size: 8pt;'>utah</a>
<a href='http://newwest.net/tag/colorado_2/' class='tag-link-94528 tag-link-position-5' title='220 topics' style='font-size: 8pt;'>colorado</a>
<a href='http://newwest.net/tag/columbia_gorge_4/' class='tag-link-94889 tag-link-position-6' title='202 topics' style='font-size: 8pt;'>Columbia gorge</a>
<a href='http://newwest.net/tag/wyoming_2/' class='tag-link-95911 tag-link-position-7' title='135 topics' style='font-size: 8pt;'>Wyoming</a>
<a href='http://newwest.net/tag/oregon_2/' class='tag-link-94763 tag-link-position-8' title='128 topics' style='font-size: 8pt;'>oregon</a>
<a href='http://newwest.net/tag/denver-business-journal/' class='tag-link-102121 tag-link-position-9' title='128 topics' style='font-size: 8pt;'>denver business journal</a>
<a href='http://newwest.net/tag/politics_2/' class='tag-link-94307 tag-link-position-10' title='124 topics' style='font-size: 8pt;'>politics</a>
<a href='http://newwest.net/tag/missoula_5/' class='tag-link-94551 tag-link-position-11' title='115 topics' style='font-size: 8pt;'>Missoula</a>
<a href='http://newwest.net/tag/denver/' class='tag-link-96375 tag-link-position-12' title='96 topics' style='font-size: 8pt;'>denver</a>
<a href='http://newwest.net/tag/salt_lake_tribune/' class='tag-link-101744 tag-link-position-13' title='91 topics' style='font-size: 8pt;'>salt lake tribune</a>
<a href='http://newwest.net/tag/bozeman_daily_chronicle/' class='tag-link-99450 tag-link-position-14' title='86 topics' style='font-size: 8pt;'>Bozeman Daily Chronicle</a>
<a href='http://newwest.net/tag/bozeman_5/' class='tag-link-94884 tag-link-position-15' title='84 topics' style='font-size: 8pt;'>Bozeman</a>
<a href='http://newwest.net/tag/billings_gazette/' class='tag-link-95967 tag-link-position-16' title='79 topics' style='font-size: 8pt;'>Billings Gazette</a>
<a href='http://newwest.net/tag/city/' class='tag-link-94437 tag-link-position-17' title='77 topics' style='font-size: 8pt;'>city</a>
<a href='http://newwest.net/tag/coal/' class='tag-link-94968 tag-link-position-18' title='77 topics' style='font-size: 8pt;'>coal</a>
<a href='http://newwest.net/tag/hood_river/' class='tag-link-94955 tag-link-position-19' title='76 topics' style='font-size: 8pt;'>hood river</a>
<a href='http://newwest.net/tag/denver-post/' class='tag-link-102133 tag-link-position-20' title='68 topics' style='font-size: 8pt;'>denver post</a>
<a href='http://newwest.net/tag/salt_lake/' class='tag-link-95783 tag-link-position-21' title='64 topics' style='font-size: 8pt;'>salt lake</a>
<a href='http://newwest.net/tag/salt_lake_city_5/' class='tag-link-94730 tag-link-position-22' title='64 topics' style='font-size: 8pt;'>salt lake city</a>
<a href='http://newwest.net/tag/columbia_river_gorge/' class='tag-link-95648 tag-link-position-23' title='60 topics' style='font-size: 8pt;'>columbia river gorge</a>
<a href='http://newwest.net/tag/music_2/' class='tag-link-94340 tag-link-position-24' title='59 topics' style='font-size: 8pt;'>music</a>
<a href='http://newwest.net/tag/idaho_statesman/' class='tag-link-98431 tag-link-position-25' title='59 topics' style='font-size: 8pt;'>Idaho Statesman</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="blog_subscription-2" class="widget jetpack_subscription_widget"><div class="widget-top"><h4>Subscribe to New West Posts via Email</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Want to receive an email when a new story is posted to this site? Enter your email address here.</p>
</div><p>Join 215 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://newwest.net/2017/03/16/new-west-daily-roundup-for-mar-16-2017/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div><!-- .widget /--><div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://newwest.net/2017/03/'> March 2017 </option>
	<option value='http://newwest.net/2017/02/'> February 2017 </option>
	<option value='http://newwest.net/2017/01/'> January 2017 </option>
	<option value='http://newwest.net/2016/12/'> December 2016 </option>
	<option value='http://newwest.net/2016/11/'> November 2016 </option>
	<option value='http://newwest.net/2016/10/'> October 2016 </option>
	<option value='http://newwest.net/2016/09/'> September 2016 </option>
	<option value='http://newwest.net/2016/08/'> August 2016 </option>
	<option value='http://newwest.net/2016/07/'> July 2016 </option>
	<option value='http://newwest.net/2016/06/'> June 2016 </option>
	<option value='http://newwest.net/2016/05/'> May 2016 </option>
	<option value='http://newwest.net/2016/04/'> April 2016 </option>
	<option value='http://newwest.net/2016/03/'> March 2016 </option>
	<option value='http://newwest.net/2016/02/'> February 2016 </option>
	<option value='http://newwest.net/2016/01/'> January 2016 </option>
	<option value='http://newwest.net/2015/12/'> December 2015 </option>
	<option value='http://newwest.net/2015/11/'> November 2015 </option>
	<option value='http://newwest.net/2015/10/'> October 2015 </option>
	<option value='http://newwest.net/2015/09/'> September 2015 </option>
	<option value='http://newwest.net/2014/08/'> August 2014 </option>
	<option value='http://newwest.net/2014/07/'> July 2014 </option>
	<option value='http://newwest.net/2014/01/'> January 2014 </option>
	<option value='http://newwest.net/2013/07/'> July 2013 </option>
	<option value='http://newwest.net/2013/06/'> June 2013 </option>
	<option value='http://newwest.net/2013/05/'> May 2013 </option>
	<option value='http://newwest.net/2013/03/'> March 2013 </option>
	<option value='http://newwest.net/2011/09/'> September 2011 </option>
	<option value='http://newwest.net/2011/08/'> August 2011 </option>
	<option value='http://newwest.net/2011/07/'> July 2011 </option>
	<option value='http://newwest.net/2011/06/'> June 2011 </option>
	<option value='http://newwest.net/2011/05/'> May 2011 </option>
	<option value='http://newwest.net/2011/04/'> April 2011 </option>
	<option value='http://newwest.net/2011/03/'> March 2011 </option>
	<option value='http://newwest.net/2011/02/'> February 2011 </option>
	<option value='http://newwest.net/2011/01/'> January 2011 </option>
	<option value='http://newwest.net/2010/12/'> December 2010 </option>
	<option value='http://newwest.net/2010/11/'> November 2010 </option>
	<option value='http://newwest.net/2010/10/'> October 2010 </option>
	<option value='http://newwest.net/2010/09/'> September 2010 </option>
	<option value='http://newwest.net/2010/08/'> August 2010 </option>
	<option value='http://newwest.net/2010/07/'> July 2010 </option>
	<option value='http://newwest.net/2010/06/'> June 2010 </option>
	<option value='http://newwest.net/2010/05/'> May 2010 </option>
	<option value='http://newwest.net/2010/04/'> April 2010 </option>
	<option value='http://newwest.net/2010/03/'> March 2010 </option>
	<option value='http://newwest.net/2010/02/'> February 2010 </option>
	<option value='http://newwest.net/2010/01/'> January 2010 </option>
	<option value='http://newwest.net/2009/12/'> December 2009 </option>
	<option value='http://newwest.net/2009/11/'> November 2009 </option>
	<option value='http://newwest.net/2009/10/'> October 2009 </option>
	<option value='http://newwest.net/2009/09/'> September 2009 </option>
	<option value='http://newwest.net/2009/08/'> August 2009 </option>
	<option value='http://newwest.net/2009/07/'> July 2009 </option>
	<option value='http://newwest.net/2009/06/'> June 2009 </option>
	<option value='http://newwest.net/2009/05/'> May 2009 </option>
	<option value='http://newwest.net/2009/04/'> April 2009 </option>
	<option value='http://newwest.net/2009/03/'> March 2009 </option>
	<option value='http://newwest.net/2009/02/'> February 2009 </option>
	<option value='http://newwest.net/2009/01/'> January 2009 </option>
	<option value='http://newwest.net/2008/12/'> December 2008 </option>
	<option value='http://newwest.net/2008/11/'> November 2008 </option>
	<option value='http://newwest.net/2008/10/'> October 2008 </option>
	<option value='http://newwest.net/2008/09/'> September 2008 </option>
	<option value='http://newwest.net/2008/08/'> August 2008 </option>
	<option value='http://newwest.net/2008/07/'> July 2008 </option>
	<option value='http://newwest.net/2008/06/'> June 2008 </option>
	<option value='http://newwest.net/2008/05/'> May 2008 </option>
	<option value='http://newwest.net/2008/04/'> April 2008 </option>
	<option value='http://newwest.net/2008/03/'> March 2008 </option>
	<option value='http://newwest.net/2008/02/'> February 2008 </option>
	<option value='http://newwest.net/2008/01/'> January 2008 </option>
	<option value='http://newwest.net/2007/12/'> December 2007 </option>
	<option value='http://newwest.net/2007/11/'> November 2007 </option>
	<option value='http://newwest.net/2007/10/'> October 2007 </option>
	<option value='http://newwest.net/2007/09/'> September 2007 </option>
	<option value='http://newwest.net/2007/08/'> August 2007 </option>
	<option value='http://newwest.net/2007/07/'> July 2007 </option>
	<option value='http://newwest.net/2007/06/'> June 2007 </option>
	<option value='http://newwest.net/2007/05/'> May 2007 </option>
	<option value='http://newwest.net/2007/04/'> April 2007 </option>
	<option value='http://newwest.net/2007/03/'> March 2007 </option>
	<option value='http://newwest.net/2007/02/'> February 2007 </option>
	<option value='http://newwest.net/2007/01/'> January 2007 </option>
	<option value='http://newwest.net/2006/12/'> December 2006 </option>
	<option value='http://newwest.net/2006/11/'> November 2006 </option>
	<option value='http://newwest.net/2006/10/'> October 2006 </option>
	<option value='http://newwest.net/2006/09/'> September 2006 </option>
	<option value='http://newwest.net/2006/08/'> August 2006 </option>
	<option value='http://newwest.net/2006/07/'> July 2006 </option>
	<option value='http://newwest.net/2006/06/'> June 2006 </option>
	<option value='http://newwest.net/2006/05/'> May 2006 </option>
	<option value='http://newwest.net/2006/04/'> April 2006 </option>
	<option value='http://newwest.net/2006/03/'> March 2006 </option>
	<option value='http://newwest.net/2006/02/'> February 2006 </option>
	<option value='http://newwest.net/2006/01/'> January 2006 </option>
	<option value='http://newwest.net/2005/12/'> December 2005 </option>
	<option value='http://newwest.net/2005/11/'> November 2005 </option>
	<option value='http://newwest.net/2005/10/'> October 2005 </option>
	<option value='http://newwest.net/2005/09/'> September 2005 </option>
	<option value='http://newwest.net/2005/08/'> August 2005 </option>
	<option value='http://newwest.net/2005/07/'> July 2005 </option>
	<option value='http://newwest.net/2005/06/'> June 2005 </option>
	<option value='http://newwest.net/2005/05/'> May 2005 </option>
	<option value='http://newwest.net/2005/04/'> April 2005 </option>
	<option value='http://newwest.net/2005/03/'> March 2005 </option>
	<option value='http://newwest.net/2005/02/'> February 2005 </option>

		</select>
		</div></div><!-- .widget /--><div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="569">6degrees, Irwin Horowitz</option>
	<option class="level-0" value="54">About Us</option>
	<option class="level-0" value="100897">ABQ</option>
	<option class="level-0" value="110">ABQ / Santa Fe</option>
	<option class="level-0" value="273">ABQ / Santa Fe</option>
	<option class="level-0" value="213">ABQ / Santa Fe</option>
	<option class="level-0" value="620">Adventure Rockies</option>
	<option class="level-0" value="228">All Business</option>
	<option class="level-0" value="231">All Outdoors, Sports &#038; Races</option>
	<option class="level-0" value="123">Arts &#038; Culture (c104)</option>
	<option class="level-0" value="326">Arts &#038; Culture (c108)</option>
	<option class="level-0" value="294">Arts &#038; Entertainment (c291)</option>
	<option class="level-0" value="399">Arts &#038; Entertainment (c396)</option>
	<option class="level-0" value="474">Arts &#038; Events (c466)</option>
	<option class="level-0" value="116">Arts Blog</option>
	<option class="level-0" value="76">Arts, Film &#038; Events</option>
	<option class="level-0" value="310">Aspen</option>
	<option class="level-0" value="291">Aspen (c91)</option>
	<option class="level-0" value="617">Beers and Gears</option>
	<option class="level-0" value="538">Bend</option>
	<option class="level-0" value="509">Bend</option>
	<option class="level-0" value="607">Bend Blog</option>
	<option class="level-0" value="463">Big Sky Doc Film Fest</option>
	<option class="level-0" value="606">Big Sky, Past and Future</option>
	<option class="level-0" value="469">Bigfork &#038; the Swan Valley (c466)</option>
	<option class="level-0" value="102112">Billings</option>
	<option class="level-0" value="510">Bob Wire Blog</option>
	<option class="level-0" value="539">Boise</option>
	<option class="level-0" value="108">Boise</option>
	<option class="level-0" value="354">Boise</option>
	<option class="level-0" value="504">Boise Events We Like</option>
	<option class="level-0" value="39">Books &amp; Writers</option>
	<option class="level-0" value="571">BorderWest, Rebecca Powell</option>
	<option class="level-0" value="167">Boulder</option>
	<option class="level-0" value="94">Boulder</option>
	<option class="level-0" value="243">Boulder</option>
	<option class="level-0" value="415">Bozeman</option>
	<option class="level-0" value="396">Bozeman</option>
	<option class="level-0" value="406">Bozeman</option>
	<option class="level-0" value="541">Bozeman</option>
	<option class="level-0" value="536">Bozeman Non-Profit Profiles</option>
	<option class="level-0" value="612">Bulletin Board</option>
	<option class="level-0" value="420">Business</option>
	<option class="level-0" value="360">Business</option>
	<option class="level-0" value="451">Business</option>
	<option class="level-0" value="278">Business</option>
	<option class="level-0" value="258">Business</option>
	<option class="level-0" value="492">Business</option>
	<option class="level-0" value="315">Business</option>
	<option class="level-0" value="268">Business</option>
	<option class="level-0" value="248">Business</option>
	<option class="level-0" value="238">Business</option>
	<option class="level-0" value="398">Business (c396)</option>
	<option class="level-0" value="206">Business &#038; Technology (c110)</option>
	<option class="level-0" value="36">Business and the New Economy</option>
	<option class="level-0" value="586">Buy Local Blog</option>
	<option class="level-0" value="100122">c37</option>
	<option class="level-0" value="97524">c8</option>
	<option class="level-0" value="102">Casper (c95)</option>
	<option class="level-0" value="103">Cheyenne (c95)</option>
	<option class="level-0" value="566">Christian Probasco</option>
	<option class="level-0" value="125">Church &#038; State (c104)</option>
	<option class="level-0" value="99964">cl108</option>
	<option class="level-0" value="594">Clark Fork 320 Blog</option>
	<option class="level-0" value="476">Classifieds</option>
	<option class="level-0" value="309">Classifieds</option>
	<option class="level-0" value="124">Classifieds (c104)</option>
	<option class="level-0" value="327">Classifieds (c108)</option>
	<option class="level-0" value="222">Classifieds (c110)</option>
	<option class="level-0" value="145">Classifieds (c136)</option>
	<option class="level-0" value="405">Classifieds (c396)</option>
	<option class="level-0" value="434">Classifieds (c426)</option>
	<option class="level-0" value="23">Classifieds (c8)</option>
	<option class="level-0" value="122">Classifieds (c94)</option>
	<option class="level-0" value="502">Climate Change</option>
	<option class="level-0" value="143">Coeur d&#8217;Alene (c136)</option>
	<option class="level-0" value="90">Colorado</option>
	<option class="level-0" value="69">Colorado Politics</option>
	<option class="level-0" value="446">Columbia Gorge</option>
	<option class="level-0" value="426">Columbia Gorge</option>
	<option class="level-0" value="564">Community Blogs</option>
	<option class="level-0" value="98769">Courtney Lowery</option>
	<option class="level-0" value="527">Dark Acres</option>
	<option class="level-0" value="58">Demographics</option>
	<option class="level-0" value="102113">Denver</option>
	<option class="level-0" value="576">Denver Democratic Convention</option>
	<option class="level-0" value="35">Development</option>
	<option class="level-0" value="530">Diary of a Mad Voter</option>
	<option class="level-0" value="394">DROP DEAD BEAUTIFUL (C294)</option>
	<option class="level-0" value="511">Due West: By Dan Whipple</option>
	<option class="level-0" value="91">Eastern Colorado</option>
	<option class="level-0" value="82">Eating &amp; Drinking</option>
	<option class="level-0" value="63">Economic Development Policy</option>
	<option class="level-0" value="60">Education</option>
	<option class="level-0" value="179">Employment</option>
	<option class="level-0" value="181">Employment</option>
	<option class="level-0" value="552">Employment</option>
	<option class="level-0" value="551">Employment</option>
	<option class="level-0" value="549">Employment</option>
	<option class="level-0" value="484">Employment</option>
	<option class="level-0" value="618">Energy</option>
	<option class="level-0" value="38">Environment</option>
	<option class="level-0" value="293">Environment &#038; Public Policy (c291)</option>
	<option class="level-0" value="422">Fairs &#038; Festivals</option>
	<option class="level-0" value="260">Fairs &#038; Festivals</option>
	<option class="level-0" value="240">Fairs &#038; Festivals</option>
	<option class="level-0" value="421">Family &#038; Children</option>
	<option class="level-0" value="359">Family &#038; Children</option>
	<option class="level-0" value="259">Family &#038; Children</option>
	<option class="level-0" value="239">Family &#038; Children</option>
	<option class="level-0" value="526">Featured Essays &#038; Video</option>
	<option class="level-0" value="533">Featured Photo</option>
	<option class="level-0" value="507">Festival of the Book</option>
	<option class="level-0" value="80">Festivals &#038; Events</option>
	<option class="level-0" value="489">Film  &#038; Visual Arts</option>
	<option class="level-0" value="417">Film &#038; Visual Arts</option>
	<option class="level-0" value="255">Film &#038; Visual Arts</option>
	<option class="level-0" value="312">Film &#038; Visual Arts</option>
	<option class="level-0" value="235">Film &#038; Visual Arts</option>
	<option class="level-0" value="77">Film in the West</option>
	<option class="level-0" value="534">Fire Updates</option>
	<option class="level-0" value="478">Flathead Valley</option>
	<option class="level-0" value="466">Flathead Valley</option>
	<option class="level-0" value="487">Flathead Valley</option>
	<option class="level-0" value="619">Food &#038; Agriculture</option>
	<option class="level-0" value="208">Food &#038; Wine (c110)</option>
	<option class="level-0" value="593">Food Stuff</option>
	<option class="level-0" value="161">For Sale / Trade</option>
	<option class="level-0" value="614">FREE Insights</option>
	<option class="level-0" value="608">From the Panhandle: North Idaho Blog</option>
	<option class="level-0" value="92">Front Range</option>
	<option class="level-0" value="115">Front Range Business (c94)</option>
	<option class="level-0" value="102022">FrontPage</option>
	<option class="level-0" value="582">Generation Recreation, Michael Pearlman</option>
	<option class="level-0" value="587">George Wuerthner&#8217;s &#8220;On the Range&#8221;</option>
	<option class="level-0" value="87">Getaways</option>
	<option class="level-0" value="470">Glacier Country (c466)</option>
	<option class="level-0" value="295">Gonzo (c291)</option>
	<option class="level-0" value="428">Gorge Culture (c426)</option>
	<option class="level-0" value="427">Gorge News (c426)</option>
	<option class="level-0" value="100433">Growth</option>
	<option class="level-0" value="472">Growth &#038; Development (c466)</option>
	<option class="level-0" value="611">Guest Columns &#038; Letters to the Editor</option>
	<option class="level-0" value="147">Habitat</option>
	<option class="level-0" value="592">High Plains Films Clip of the Week</option>
	<option class="level-0" value="195">Housing for Sale</option>
	<option class="level-0" value="567">Humbug Mountain</option>
	<option class="level-0" value="97">Idaho</option>
	<option class="level-0" value="324">Idaho Business (c108)</option>
	<option class="level-0" value="106">Idaho Northern/Panhandle</option>
	<option class="level-0" value="68">Idaho Politics</option>
	<option class="level-0" value="598">Inside Missoula</option>
	<option class="level-0" value="111">Issues (c110)</option>
	<option class="level-0" value="137">Issues Forum (c136)</option>
	<option class="level-0" value="542">Jackson</option>
	<option class="level-0" value="101">Jackson Hole</option>
	<option class="level-0" value="577">Jerry Brady&#8217;s DNC Blog</option>
	<option class="level-0" value="468">Kalispell (c466)</option>
	<option class="level-0" value="430">Land &#038; Water (c426)</option>
	<option class="level-0" value="73">Land &amp; Water</option>
	<option class="level-0" value="57">Land Use &amp; Development</option>
	<option class="level-0" value="512">Legislature Notebook</option>
	<option class="level-0" value="284">Letter from the Editor</option>
	<option class="level-0" value="532">Letters from the Lookout</option>
	<option class="level-0" value="141">Lewiston (c136)</option>
	<option class="level-0" value="432">Life &#038; People (c426)</option>
	<option class="level-0" value="503">Live Missoula</option>
	<option class="level-0" value="296">Living Large (c291)</option>
	<option class="level-0" value="322">Local Issues Forum (c108)</option>
	<option class="level-0" value="397">Local Issues Forum (c396)</option>
	<option class="level-0" value="13">Local Issues Forum (c8)</option>
	<option class="level-0" value="114">Local Issues Forum (c94)</option>
	<option class="level-0" value="395">Local Music Sound Off</option>
	<option class="level-0" value="459">Local Music Sound Off</option>
	<option class="level-0" value="209">Local Music Soundoff</option>
	<option class="level-0" value="292">Local Politics (c291)</option>
	<option class="level-0" value="501">Making it in Missoula Columns</option>
	<option class="level-0" value="84">Mind &amp; Body</option>
	<option class="level-0" value="297">Mind, Body, Spirit (c291)</option>
	<option class="level-0" value="543">Missoula</option>
	<option class="level-0" value="233">Missoula</option>
	<option class="level-0" value="160">Missoula</option>
	<option class="level-0" value="8">Missoula</option>
	<option class="level-0" value="531">Missoula Living</option>
	<option class="level-0" value="557">Missoula Notebook</option>
	<option class="level-0" value="535">Missoula&#8217;s Dish</option>
	<option class="level-0" value="5">Montana</option>
	<option class="level-0" value="26">Montana Business (c8)</option>
	<option class="level-0" value="560">Montana Microbrew</option>
	<option class="level-0" value="70">Montana Politics</option>
	<option class="level-0" value="506">Moonlight Basin Podcasts</option>
	<option class="level-0" value="140">Moscow (c136)</option>
	<option class="level-0" value="100817">MTPolitics</option>
	<option class="level-0" value="499">MusEco Podcasts</option>
	<option class="level-0" value="79">Music</option>
	<option class="level-0" value="254">Music  / Theatre Performance</option>
	<option class="level-0" value="364">Music / Theatre Performance</option>
	<option class="level-0" value="274">Music / Theatre Performance</option>
	<option class="level-0" value="234">Music / Theatre Performance</option>
	<option class="level-0" value="416">Music Theatre / Performance</option>
	<option class="level-0" value="102010">National Parks</option>
	<option class="level-0" value="98">New Mexico</option>
	<option class="level-0" value="72">New Mexico Politics</option>
	<option class="level-0" value="559">New West Blog</option>
	<option class="level-0" value="602">New West Conferences</option>
	<option class="level-0" value="521">New West Images</option>
	<option class="level-0" value="40">New West Living</option>
	<option class="level-0" value="33">New West Network Topics</option>
	<option class="level-0" value="131">News &amp; Author Interviews</option>
	<option class="level-0" value="170">Northern Idaho</option>
	<option class="level-0" value="136">Northern Idaho</option>
	<option class="level-0" value="263">Northern Idaho</option>
	<option class="level-0" value="138">Northern Idaho Business (c136)</option>
	<option class="level-0" value="573">Off the Reservation, Troy Doney</option>
	<option class="level-0" value="572">On Rivers and Ranching</option>
	<option class="level-0" value="126">Op/Ed Forum (c104)</option>
	<option class="level-0" value="99">Oregon</option>
	<option class="level-0" value="85">Outdoor Recreation</option>
	<option class="level-0" value="101741">Outdoors</option>
	<option class="level-0" value="429">Outdoors (c426)</option>
	<option class="level-0" value="423">Outdoors, Sports &#038; Races</option>
	<option class="level-0" value="454">Outdoors, Sports &#038; Races</option>
	<option class="level-0" value="495">Outdoors, Sports &#038; Races</option>
	<option class="level-0" value="318">Outdoors, Sports &#038; Races</option>
	<option class="level-0" value="271">Outdoors, Sports &#038; Races</option>
	<option class="level-0" value="261">Outdoors, Sports &#038; Races</option>
	<option class="level-0" value="241">Outdoors, Sports &#038; Races</option>
	<option class="level-0" value="498">Overheard</option>
	<option class="level-0" value="74">Parks &amp; National Forests</option>
	<option class="level-0" value="65">People</option>
	<option class="level-0" value="210">People &#038; Animals (c110)</option>
	<option class="level-0" value="525">People&#8217;s Republic of Boulder</option>
	<option class="level-0" value="129">Personalities (c104)</option>
	<option class="level-0" value="142">Personalities (c136)</option>
	<option class="level-0" value="473">Personalities (c466)</option>
	<option class="level-0" value="27">Personalities (c8)</option>
	<option class="level-0" value="522">Photo Blog</option>
	<option class="level-0" value="524">Photo Projects &amp; Contests</option>
	<option class="level-0" value="433">Photos (c426)</option>
	<option class="level-0" value="505">Planning in the West</option>
	<option class="level-0" value="37">Politics</option>
	<option class="level-0" value="323">Politics (c108)</option>
	<option class="level-0" value="207">Politics (c110)</option>
	<option class="level-0" value="431">Politics &#038; Business (c426)</option>
	<option class="level-0" value="419">Politics &#038; Community</option>
	<option class="level-0" value="361">Politics &#038; Community</option>
	<option class="level-0" value="450">Politics &#038; Community</option>
	<option class="level-0" value="257">Politics &#038; Community</option>
	<option class="level-0" value="491">Politics &#038; Community</option>
	<option class="level-0" value="314">Politics &#038; Community</option>
	<option class="level-0" value="277">Politics &#038; Community</option>
	<option class="level-0" value="267">Politics &#038; Community</option>
	<option class="level-0" value="247">Politics &#038; Community</option>
	<option class="level-0" value="237">Politics &#038; Community</option>
	<option class="level-0" value="402">Politics &#038; Personalities (c396)</option>
	<option class="level-0" value="561">Preview Issue</option>
	<option class="level-0" value="418">Readings &#038; Lectures</option>
	<option class="level-0" value="256">Readings &#038; Lectures</option>
	<option class="level-0" value="490">Readings &#038; Lectures</option>
	<option class="level-0" value="246">Readings &#038; Lectures</option>
	<option class="level-0" value="236">Readings &#038; Lectures</option>
	<option class="level-0" value="61">Real Estate</option>
	<option class="level-0" value="132">Reviews &amp; Essays</option>
	<option class="level-0" value="4">Rockies</option>
	<option class="level-0" value="579">Rugged Stuff</option>
	<option class="level-0" value="169">Salt Lake City</option>
	<option class="level-0" value="544">Salt Lake City</option>
	<option class="level-0" value="253">Salt Lake City</option>
	<option class="level-0" value="104">Salt Lake City</option>
	<option class="level-0" value="462">Salt Lake City Sound Off (c104)</option>
	<option class="level-0" value="518">Savagemama</option>
	<option class="level-0" value="102009">slider</option>
	<option class="level-0" value="458">Snow Blog</option>
	<option class="level-0" value="520">Spade &amp; Spoon</option>
	<option class="level-0" value="86">Sports &#038; Fitness</option>
	<option class="level-0" value="128">Sports &#038; Outdoors (c104)</option>
	<option class="level-0" value="325">Sports &#038; Outdoors (c108)</option>
	<option class="level-0" value="400">Sports &#038; Outdoors (c396)</option>
	<option class="level-0" value="298">Sports &#038; Outdoors (c426)</option>
	<option class="level-0" value="471">Sports &#038; Outdoors (c466)</option>
	<option class="level-0" value="25">Sports &#038; Outdoors (c8)</option>
	<option class="level-0" value="117">Sports &#038; Outdoors (c94)</option>
	<option class="level-0" value="562">Spring 2008</option>
	<option class="level-0" value="568">State of Technology, Sharon Fisher</option>
	<option class="level-0" value="457">State of the Rockies</option>
	<option class="level-0" value="575">Stumbling the Walk</option>
	<option class="level-0" value="556">Stumbling the Walk</option>
	<option class="level-0" value="166">Surprise Me</option>
	<option class="level-0" value="424">Sustainability</option>
	<option class="level-0" value="333">Sustainability</option>
	<option class="level-0" value="496">Sustainability</option>
	<option class="level-0" value="355">Sustainability</option>
	<option class="level-0" value="334">Sustainability</option>
	<option class="level-0" value="331">Sustainability</option>
	<option class="level-0" value="588">Taming of the Zoo</option>
	<option class="level-0" value="62">Technology</option>
	<option class="level-0" value="563">Temporary Feature Category</option>
	<option class="level-0" value="83">The Animal Channel</option>
	<option class="level-0" value="139">The Culture Scene (c136)</option>
	<option class="level-0" value="24">The Culture Scene (c8)</option>
	<option class="level-0" value="570">The Dog Blog</option>
	<option class="level-0" value="81">The Homestead</option>
	<option class="level-0" value="609">The Idaho Group</option>
	<option class="level-0" value="464">The Mindful Life</option>
	<option class="level-0" value="465">The Mindful Life</option>
	<option class="level-0" value="574">The New West Baby</option>
	<option class="level-0" value="555">The New West Magazine</option>
	<option class="level-0" value="66">The Old Economy</option>
	<option class="level-0" value="119">The People&#8217;s Republic (c94)</option>
	<option class="level-0" value="89">The Property Report (c8)</option>
	<option class="level-0" value="118">The Property Report (c94)</option>
	<option class="level-0" value="589">The Story of the Yellowstone Club</option>
	<option class="level-0" value="11">The University (c8)</option>
	<option class="level-0" value="120">The University (c94)</option>
	<option class="level-0" value="578">Thyme to Travel, Rochael Teynor</option>
	<option class="level-0" value="64">Tourism</option>
	<option class="level-0" value="59">Transportation</option>
	<option class="level-0" value="299">Travel &#038; Tourism (c291)</option>
	<option class="level-0" value="41">Travel &amp; Outdoors</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="401">University (c396)</option>
	<option class="level-0" value="96">Utah</option>
	<option class="level-0" value="127">Utah Business (c104)</option>
	<option class="level-0" value="71">Utah Politics</option>
	<option class="level-0" value="78">Visual Arts</option>
	<option class="level-0" value="112">Washington</option>
	<option class="level-0" value="425">Wellness</option>
	<option class="level-0" value="242">Wellness</option>
	<option class="level-0" value="102001">Western Arts</option>
	<option class="level-0" value="6">Western Montana</option>
	<option class="level-0" value="590">Western Wine Adventures</option>
	<option class="level-0" value="467">Whitefish (c466)</option>
	<option class="level-0" value="146">Wild Bill</option>
	<option class="level-0" value="205">Wilderness Blog</option>
	<option class="level-0" value="329">Wildland Fire</option>
	<option class="level-0" value="75">Wildlife</option>
	<option class="level-0" value="537">Women in Western Politics</option>
	<option class="level-0" value="95">Wyoming</option>
	<option class="level-0" value="67">Wyoming Politics</option>
	<option class="level-0" value="102142">Yellowstone National Park</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://newwest.net/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- .widget /--><div id="meta-2" class="widget widget_meta"><div class="widget-top"><h4>Meta</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<ul>
						<li><a rel="nofollow" href="http://newwest.net/wp-login.php">Log in</a></li>
			<li><a href="http://newwest.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://newwest.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Contact us! Drop us a line at editors@newwest.net, or give us a call at 877-343-5207.		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://newwest.net/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/b/108582080364135950330/108582080364135950330/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Newwestnet/338762532868293" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/NewWest" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="http://www.linkedin.com/company/3030471?goback=.fcs_*2_NewWest*3net_false_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2&#038;trk=ncsrch_hits" target="_blank"><i class="fa fa-linkedin"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2017 New West Publications. All rights reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61761632-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newwest.net/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://newwest.net/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://newwest.net/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>